15:04:59 <gmann> #startmeeting tc
15:04:59 <opendevmeet> Meeting started Thu Mar  3 15:04:59 2022 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:59 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:59 <opendevmeet> The meeting name has been set to 'tc'
15:05:13 <gmann> #topic Roll call
15:05:14 <gmann> o/
15:05:37 <yoctozepto> o/
15:05:37 <dansmith> o/
15:05:39 <knikolla> o/
15:05:50 <gmann> #topic Follow up on past action items
15:05:55 <slaweq> o/
15:06:01 <gmann> #link https://meetings.opendev.org/meetings/tc/2022/tc.2022-02-24-15.00.html
15:06:13 <jungleboyj> o/
15:06:44 <gmann> #topic Welcome new TC members
15:06:57 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2022-February/027412.html
15:09:30 <jungleboyj> rosmaita:  Where did you go!?!
15:09:41 <spotz> o/ for the roll call
15:09:52 <rosmaita> sorry, had a system crash
15:10:05 <jungleboyj> Dude.  Don't have a new one yet?  ;-)
15:10:16 <gmann> #topic Gate health check
15:10:22 <rosmaita> haven't you heard about the world wide chip shortage?
15:10:29 <yoctozepto> #topic rosmaita's PC health check :-)
15:10:37 <jungleboyj> Not at Lenovo.   :-)
15:10:39 <rosmaita> not healthy!
15:10:46 <yoctozepto> :-)
15:10:52 <rosmaita> i am on a P50
15:11:06 <jungleboyj> A BEAST!
15:13:57 <fungi> worth noting, for folks relying on the "expanded" node labels provided by the ericsson/airship donation in citycloud, we found out monday that the account was being closed down that day, so we expedited its removal from our configuration and those expanded nodes may be less available (some of them are still also provided in vexxhost i think, but maybe not all)
15:14:42 <fungi> if you see node_error results on any jobs starting this week, that could be why
15:15:46 <gmann> #action gmann to add the FIPs testing direction in next meeting agenda
15:16:55 <spotz> fungi any updates on the resource issue?
15:17:25 <fungi> the inap donation removal at the end of the month? no news yet
15:17:32 <spotz> Yeah
15:19:27 <gmann> #topic Next step for release cadence
15:19:47 <gmann> #link https://governance.openstack.org/tc/resolutions/20220210-release-cadence-adjustment.html
15:24:03 <gmann> #link https://review.opendev.org/c/openstack/releases/+/824489
15:24:41 <gmann> #info dansmith will work on the documentation for release cadence and in PTG we will schedule a sessions to explain to community along with ML
15:24:52 <gmann> #topic Z cycle Leaderless projects
15:25:08 <gmann> #link https://etherpad.opendev.org/p/zed-leaderless
15:28:59 <gmann> #action slaweq to send the ML to call for PTL for adjutant and trove project
15:29:27 <gmann> #topic PTG Preparation
15:29:41 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2022-February/027381.html
15:29:57 <gmann> #link https://etherpad.opendev.org/p/tc-zed-ptg
15:30:12 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2022-February/027382.html
15:30:32 <gmann> #link https://doodle.com/poll/gz4dy67vmew5wmn9
15:30:42 <gmann> #link https://doodle.com/poll/dcer6i3wk2b8eim3
15:40:52 <gmann> #topic Weekly meeting time check
15:48:35 <gmann> #agree keep TC weekly meeting same time.
15:48:50 <gmann> #topic Dropping tags framework - next steps (yoctozepto)
15:49:57 <gmann> #topic newsletter
15:50:17 <gmann> #link https://etherpad.opendev.org/p/newsletter-openstack-news
15:51:17 <gmann> #topic Open Reviews
15:51:27 <gmann> #link https://review.opendev.org/q/projects:openstack/governance+is:open
15:51:46 <gmann> #link https://review.opendev.org/c/openstack/governance/+/830454
15:55:46 <gmann> #link https://github.com/openstack/governance/blob/master/CHAIR.rst
15:57:09 <gmann> #endmeeting