#openstack-tc: tc

Meeting started by gmann at 15:00:25 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:28)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (gmann, 15:02:01)

  2. Follow up on past action items (gmann, 15:02:16)
  3. Gate health check (gmann, 15:02:29)
    1. https://docs.google.com/spreadsheets/d/1zlJixCttF1e7ZSJdZzORfrJWRqsllRDn97FHyTr11e8/edit?usp=sharing (slaweq, 15:09:20)
    2. https://github.com/slawqo/tools/blob/master/rechecks/rechecks.py (slaweq, 15:16:42)
    3. https://github.com/slawqo/tools/blob/master/rechecks/rechecks.py#L155 (slaweq, 15:19:49)
    4. ACTION: gmann to add recheck data topic in PTG etherpad (TC and TC+PTL for awareness) (gmann, 15:24:12)

  4. Z cycle Leaderless projects (gmann, 15:30:29)
  5. PTG Preparation (gmann, 15:31:23)
    1. https://etherpad.opendev.org/p/tc-yoga-ptg (gmann, 15:31:42)
    2. https://etherpad.opendev.org/p/tc-ptl-interaction-zed (gmann, 15:31:51)

  6. Open Reviews (gmann, 15:38:40)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:38:43)
    2. https://wiki.openstack.org/wiki/Forum (gmann, 15:45:34)


Meeting ended at 15:48:12 UTC (full logs).

Action items

  1. gmann to add recheck data topic in PTG etherpad (TC and TC+PTL for awareness)


Action items, by person

  1. gmann
    1. gmann to add recheck data topic in PTG etherpad (TC and TC+PTL for awareness)


People present (lines said)

  1. gmann (97)
  2. dansmith (42)
  3. slaweq (34)
  4. diablo_rojo (26)
  5. jungleboyj (21)
  6. fungi (13)
  7. spotz_ (12)
  8. rosmaita (7)
  9. opendevmeet (3)
  10. knikolla (2)


Generated by MeetBot 0.1.4.