#openstack-tc: tc

Meeting started by gmann at 15:00:31 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:36)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting (gmann, 15:02:28)

  2. Follow up on past action items (gmann, 15:02:42)
    1. https://etherpad.opendev.org/p/tc-zed-ptg#L111 (gmann, 15:03:29)
    2. https://etherpad.opendev.org/p/tc-ptl-interaction-zed#L31 (gmann, 15:03:44)

  3. Gate health check (gmann, 15:03:55)
    1. https://review.opendev.org/c/openstack/tempest/+/834350 (gmann, 15:05:12)
    2. https://review.opendev.org/c/openstack/devstack/+/834546 (gmann, 15:05:22)
    3. ACTION: gmann to add 'CI/CD and infra resources/service state' in PTG etherpad (gmann, 15:13:55)

  4. PTG Preparation (gmann, 15:15:44)
    1. https://etherpad.opendev.org/p/tc-zed-ptg (gmann, 15:15:54)
    2. https://etherpad.opendev.org/p/tc-ptl-interaction-zed (gmann, 15:16:01)

  5. Open Reviews (gmann, 15:27:30)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:27:37)
    2. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:30:18)
    3. https://review.opendev.org/c/openstack/governance/+/834798 (gmann, 15:30:29)
    4. https://review.opendev.org/c/openstack/governance/+/834327 (gmann, 15:30:35)
    5. ACTION: gmann to cancel next two meetings. (gmann, 15:36:17)


Meeting ended at 15:37:18 UTC (full logs).

Action items

  1. gmann to add 'CI/CD and infra resources/service state' in PTG etherpad
  2. gmann to cancel next two meetings.


Action items, by person

  1. gmann
    1. gmann to add 'CI/CD and infra resources/service state' in PTG etherpad
    2. gmann to cancel next two meetings.


People present (lines said)

  1. gmann (83)
  2. jungleboyj (11)
  3. rosmaita (9)
  4. spotz (7)
  5. diablo_rojo (6)
  6. diablo_rojo_phone (5)
  7. fungi (5)
  8. opendevmeet (3)
  9. knikolla (2)
  10. slaweq (2)
  11. arne_wiebalck (2)


Generated by MeetBot 0.1.4.