#openstack-tc: tc

Meeting started by gmann at 15:00:08 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:18)
  2. Follow up on past action items (gmann, 15:03:02)
  3. Zed cycle Tracker (gmann, 15:03:51)
    1. https://etherpad.opendev.org/p/tc-zed-tracker (gmann, 15:04:03)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2022-April/028206.html (gmann, 15:04:33)

  4. Gate health check (gmann, 15:16:15)
    1. https://review.opendev.org/c/openstack/devstack/+/837139 (dansmith, 15:17:32)
    2. https://github.com/bloomberg/memray was getting traction on hacker news yesterday as a python memory profiler (clarkb, 15:17:56)
    3. https://review.opendev.org/c/openstack/ci-log-processing/+/838655 (gmann, 15:21:01)
    4. https://review.opendev.org/q/topic:bug%252F1968798 (gmann, 15:22:55)
    5. https://review.opendev.org/c/openstack/devstack/+/837630 (gmann, 15:24:48)

  5. Migration from old ELK service to new Dashboard (gmann, 15:27:48)
    1. https://docs.openstack.org/project-team-guide/testing.html#checking-status-of-other-job-results (gmann, 15:34:00)
    2. https://governance.openstack.org/sigs/tact-sig.html#opensearch (gmann, 15:34:07)
    3. https://review.opendev.org/833264 also raises the question of whether opendev will be able to get rid of the status.o.o server as well, the main thing i'm wondering at this point is whether people are still actively using http://status.openstack.org/reviews/ (reviewday) (fungi, 15:35:19)
    4. ACTION: dpawlik to send the new dashboard communication on openstack-discuss ML (gmann, 15:36:30)
    5. http://status.openstack.org/elastic-recheck/ (gmann, 15:46:09)
    6. https://opendev.org/opendev/elastic-recheck/commits/branch/rdo (fungi, 15:50:12)

  6. Open Discussion (gmann, 15:59:27)
    1. ACTION: gmann to schedule call on tick-tock release note question (gmann, 16:09:03)


Meeting ended at 16:09:09 UTC (full logs).

Action items

  1. dpawlik to send the new dashboard communication on openstack-discuss ML
  2. gmann to schedule call on tick-tock release note question


Action items, by person

  1. dpawlik
    1. dpawlik to send the new dashboard communication on openstack-discuss ML
  2. gmann
    1. gmann to schedule call on tick-tock release note question


People present (lines said)

  1. gmann (120)
  2. dansmith (52)
  3. clarkb (36)
  4. rosmaita (27)
  5. fungi (25)
  6. dpawlik (21)
  7. jungleboyj (14)
  8. spotz (8)
  9. arne_wiebalck (5)
  10. opendevmeet (3)


Generated by MeetBot 0.1.4.