#openstack-tc: tc

Meeting started by gmann at 15:00:18 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:22)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting (gmann, 15:02:19)

  2. Follow up on past action items (gmann, 15:02:32)
  3. Gate health check (gmann, 15:03:02)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-May/028568.html (gmann, 15:07:13)

  4. Zed cycle tracker checks (gmann, 15:10:28)
    1. https://etherpad.opendev.org/p/tc-zed-tracker (gmann, 15:10:31)

  5. TC meeting with Board of Directors (gmann, 15:17:42)
  6. New ELK service dashboard: e-r service (gmann, 15:27:54)
  7. 'SLURP' as release cadence terminology (gmann, 15:29:17)
    1. https://review.opendev.org/c/openstack/governance/+/840354 (gmann, 15:29:53)

  8. Use release number or name in development process/cycle (gmann, 15:31:24)
    1. https://governance.openstack.org/tc/reference/release-naming.html#release-identification (gmann, 15:40:23)
    2. https://meetings.opendev.org/meetings/releaseteam/2022/releaseteam.2022-05-13-14.00.log.html#l-41 (fungi, 15:47:04)

  9. Open Reviews (gmann, 16:03:37)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 16:03:40)
    2. https://review.opendev.org/c/openstack/governance/+/840354 (gmann, 16:04:07)
    3. https://review.opendev.org/c/openstack/governance/+/840363 (gmann, 16:04:17)
    4. ACTION: gmann to schedule 'release name things' discussion call *again* (gmann, 16:05:01)


Meeting ended at 16:05:26 UTC (full logs).

Action items

  1. gmann to schedule 'release name things' discussion call *again*


Action items, by person

  1. gmann
    1. gmann to schedule 'release name things' discussion call *again*


People present (lines said)

  1. gmann (135)
  2. dansmith (41)
  3. rosmaita (36)
  4. slaweq (26)
  5. jungleboyj (24)
  6. arne_wiebalck (20)
  7. fungi (19)
  8. elodilles (7)
  9. spotz (6)
  10. ttx (4)
  11. opendevmeet (3)
  12. knikolla (2)
  13. dpawlik (1)
  14. ade_lee (1)


Generated by MeetBot 0.1.4.