#openstack-tc: tc

Meeting started by gmann at 15:00:15 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:36)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:03:25)

  2. Follow up on past action items (gmann, 15:04:13)
  3. Gate health check (gmann, 15:05:42)
    1. https://review.opendev.org/q/topic:ussuri-pin-tempest (gmann, 15:07:10)
    2. https://review.opendev.org/q/topic:increase-swap (rosmaita, 15:10:20)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_293/842821/2/check/devstack-plugin-ceph-tempest-py3/2933975/controller/logs/performance.json (dansmith, 15:13:41)

  4. New ELK service dashboard: e-r service (gmann, 15:19:05)
    1. https://review.opendev.org/840455 elastic-recheck: allow releasers to merge/delete (fungi, 15:20:38)

  5. 'SLURP' as release cadence terminology (gmann, 15:22:19)
    1. https://review.opendev.org/c/openstack/project-team-guide/+/843457 (gmann, 15:22:47)

  6. Release identification schema in development process/cycle (gmann, 15:24:33)
    1. ACTION: gmann to remove the SLURP and Release name topic from next week meeting (gmann, 15:27:25)

  7. Open Reviews (gmann, 15:27:31)
    1. https://review.opendev.org/c/openstack/governance/+/839880 (gmann, 15:28:24)
    2. https://review.opendev.org/c/openstack/governance/+/840856 (gmann, 15:31:25)


Meeting ended at 15:36:47 UTC (full logs).

Action items

  1. gmann to remove the SLURP and Release name topic from next week meeting


Action items, by person

  1. gmann
    1. gmann to remove the SLURP and Release name topic from next week meeting


People present (lines said)

  1. gmann (84)
  2. slaweq (19)
  3. rosmaita (19)
  4. dansmith (19)
  5. jungleboyj (12)
  6. diablo_rojo_phone (9)
  7. fungi (5)
  8. opendevmeet (3)
  9. dpawlik (1)
  10. spotz (1)


Generated by MeetBot 0.1.4.