#openstack-tc: tc

Meeting started by gmann at 15:02:59 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:03:16)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting (gmann, 15:04:52)

  2. Follow up on past action items (gmann, 15:05:11)
  3. Gate health check (gmann, 15:05:43)
    1. ACTION: slaweq to report bug for fedora job failure (gmann, 15:19:53)

  4. New ELK service dashboard: e-r service (gmann, 15:20:06)
  5. RBAC feedback in ops meetup (gmann, 15:21:42)
    1. https://etherpad.opendev.org/p/ops-meetup-berlin-2022-planning#L53 (gmann, 15:21:54)

  6. TC + Board meeting (gmann, 15:35:00)
    1. https://board.openinfra.dev/meetings/2022-06-06 (TheJulia, 16:03:57)


Meeting ended at 16:07:43 UTC (full logs).

Action items

  1. slaweq to report bug for fedora job failure


Action items, by person

  1. slaweq
    1. slaweq to report bug for fedora job failure


People present (lines said)

  1. gmann (19)
  2. dansmith (4)
  3. TheJulia (4)
  4. opendevmeet (3)
  5. jungleboyj (3)
  6. rosmaita (2)
  7. slaweq (1)
  8. knikolla (1)


Generated by MeetBot 0.1.4.