#openstack-tc: tc

Meeting started by gmann at 15:00:24 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:28)
  2. Follow up on past action items (gmann, 15:04:01)
  3. Gate health check (gmann, 15:04:27)
    1. ACTION: gmann to add c9s testing collaboration topic in next meeting agenda and call c9s folks to help it to make stable distro to test in OpenStack (gmann, 15:13:06)
    2. https://review.opendev.org/c/openstack/devstack/+/845805 (gmann, 15:13:42)
    3. ACTION: slaweq to send the recheck data on ML asking projects doing more bare recheck to start working on it (gmann, 15:24:56)

  4. New ELK service dashboard: e-r service (gmann, 15:25:35)
  5. Checks on Zed cycle tracker (gmann, 15:32:31)
    1. https://etherpad.opendev.org/p/tc-zed-tracker (gmann, 15:32:41)
    2. ACTION: arne_wiebalck to check with stephen and artem about driving the OSC work as popup team or any other dedicated group way (gmann, 15:49:10)

  6. RBAC community-wide goal (gmann, 15:49:49)
    1. https://etherpad.opendev.org/p/rbac-zed-ptg#L171 (gmann, 15:49:51)

  7. Create the Environmental Sustainability SIG (gmann, 15:56:18)


Meeting ended at 16:06:53 UTC (full logs).

Action items

  1. gmann to add c9s testing collaboration topic in next meeting agenda and call c9s folks to help it to make stable distro to test in OpenStack
  2. slaweq to send the recheck data on ML asking projects doing more bare recheck to start working on it
  3. arne_wiebalck to check with stephen and artem about driving the OSC work as popup team or any other dedicated group way


Action items, by person

  1. arne_wiebalck
    1. arne_wiebalck to check with stephen and artem about driving the OSC work as popup team or any other dedicated group way
  2. gmann
    1. gmann to add c9s testing collaboration topic in next meeting agenda and call c9s folks to help it to make stable distro to test in OpenStack
  3. slaweq
    1. slaweq to send the recheck data on ML asking projects doing more bare recheck to start working on it


People present (lines said)

  1. gmann (125)
  2. dansmith (45)
  3. diablo_rojo (35)
  4. arne_wiebalck (24)
  5. slaweq (22)
  6. fungi (16)
  7. dpawlik (9)
  8. clarkb (7)
  9. jungleboyj (6)
  10. spotz (5)
  11. knikolla (5)
  12. opendevmeet (3)
  13. opendevreview (3)


Generated by MeetBot 0.1.4.