15:00:24 <gmann> #startmeeting tc
15:00:24 <opendevmeet> Meeting started Thu Jul  7 15:00:24 2022 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:24 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:24 <opendevmeet> The meeting name has been set to 'tc'
15:00:50 <jungleboyj> o/  I am here.
15:01:09 <gmann> #topic Roll call
15:01:10 <gmann> o/
15:01:13 <rosmaita> o/
15:01:18 <gmann> link to join video call #link https://meet.google.com/uzo-tfkt-top
15:01:56 <jungleboyj> Ugh, forgot this is on video.  I am in another conflicting meeting.  Will join when I can.
15:02:10 <gmann> jungleboyj: ok
15:02:30 <gmann> dansmith: diablo_rojo_phone arne_wiebalck ping about meeting in case you missed
15:02:48 <gmann> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee
15:02:50 <gmann> today agenda ^^
15:04:14 <diablo_rojo_phone> o/
15:04:33 <gmann> #topic Follow up on past action items
15:04:59 <gmann> gmann to add c9s testing collaboration topic in next meeting agenda and call c9s folks to help it to make stable distro to test in OpenStack
15:05:30 <gmann> #topic Gate health check
15:07:05 <gmann> recheck stats #link https://etherpad.opendev.org/p/recheck-weekly-summary
15:09:45 <gmann> #topic Checks on Zed cycle tracker
15:09:50 <gmann> #link https://etherpad.opendev.org/p/tc-zed-tracker
15:16:59 <gmann> Renovate translation SIG i18
15:17:29 <gmann> #action rosmaita to send the email on openstack-discuss and community (local user groups ML) about asking who need translation
15:21:55 <gmann> #action gmann to ask about Adjutant maintainer on ML and start the next step of retirement or adding it in In-active project list.
15:22:54 <gmann> #topic CentOS-stream-9 testing stability and collaboration with centos-stream maintainers
15:34:18 <gmann> c9s have most of the latest version of deps like qemu or so and there might not be enough testing of those latest things for now
15:34:25 <apevec2> #info example CS9 related issue discussed during the call for which Tempest workaround was need:
15:34:30 <apevec2> #link https://bugzilla.redhat.com/show_bug.cgi?id=2087047
15:34:37 <gmann> apevec2: thanks
15:35:20 <apevec2> ^ RCAed eventually to qemu by a Nova team member
15:38:13 <gmann> OpenStack team to report bug on https://bugzilla.redhat.com/# for any related bug t centos stream but initial level debugging of which component causing bug will be helpful
15:40:42 <gmann> we can file bug in OpenStack and then after some triage and log the bug on bugzilla
15:43:29 <gmann> it will be helpful to setup the 3rd party CI on centos stream to have more monitoring on failure or any failure on new updates in centos stream side
15:49:55 <gmann> apevec2 will be checking running some openstack tests(tempest) in c9s testing to merge the things in github but no commitment on this currently (idea was up but not started).
15:50:48 <gmann> but need some openstack expertise to debug the failure at initial level so just running the tests would not be much helpful
15:53:18 <gmann> what is stable version means in centos stream?
15:54:19 <gmann> there is no specific matrix saying what is stable or not but c9s will have the next things so testing them is useful
16:00:45 <gmann> also use ML and IRC for communicate the things to centos team #link https://lists.centos.org/mailman/listinfo/centos-devel  #centos-devel and #centos-stream
16:02:56 <gmann> #topic RBAC community-wide goal
16:03:14 <gmann> #link https://review.opendev.org/c/openstack/governance/+/847418
16:04:41 <gmann> #topic Create the Environmental Sustainability SIG
16:05:40 <gmann> #link https://review.opendev.org/c/openstack/governance-sigs/+/845336
16:09:42 <gmann> #action gmann to remove this from agenda and we will check feedback on review or ML
16:10:07 <gmann> #topic Open Reviews
16:10:27 <gmann> #link https://review.opendev.org/q/projects:openstack/governance+is:open
16:11:51 <gmann> #endmeeting