15:00:15 <slaweq> #startmeeting tc
15:00:15 <opendevmeet> Meeting started Thu Aug 18 15:00:15 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:15 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:15 <opendevmeet> The meeting name has been set to 'tc'
15:00:22 <slaweq> #topic Roll call
15:00:24 <slaweq> o/
15:00:34 <diablo_rojo> o/
15:00:40 <dansmith> oj <-- simultaneously on a call
15:00:41 <jungleboyj> o/
15:00:54 <jungleboyj> Oh, in that case.
15:00:56 <jungleboyj> oj
15:01:10 <diablo_rojo> All I see is orange juice.
15:01:18 <slaweq> :)
15:01:27 <rosmaita> o/
15:01:32 <jungleboyj> *Laughing*
15:01:34 <slaweq> in polish "oj" means something like "ups"
15:01:44 <dansmith> oj is a head and a headset
15:01:54 <spotz[m]> o/
15:02:12 <slaweq> gmann will not be on the meeting today
15:02:28 <diablo_rojo> dansmith: sure, I can see it, but still... orange juice.
15:02:43 <slaweq> I'm not sure about knikolla and arne_wiebalck
15:02:57 <arne_wiebalck> o/
15:03:21 <slaweq> ok, let's start
15:03:23 <slaweq> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee
15:03:29 <slaweq> this is agenda for today
15:03:36 <arne_wiebalck> dansmith: did you just invent this?
15:03:37 <slaweq> #topic Follow up on past action items
15:03:55 <slaweq> we have two items on the list:
15:03:57 <slaweq> gmann to fill PTG survey and team signup for TC discussions
15:04:27 <slaweq> as gmann is not here today, I think we can move it to the next week to not forget
15:04:42 <jungleboyj> ++
15:04:47 <slaweq> #action gmann to fill PTG survey and team signup for TC discussions
15:04:55 <slaweq> and second one:
15:05:02 <slaweq> spotz to check with operators about what format they want in virtual PTG. options: 1. join ops hours in the project PTG room and meet/discuss with developer 2. book ops slot in same room/day and ask developer to come to that room and discuss the things
15:06:45 <spotz[m]> I have the tweet ready to go but got distributed Devconf as I want to send it out on a Monday
15:06:46 <knikolla> o/
15:07:10 <spotz[m]> Distracted:)
15:07:19 <jungleboyj> Ah, that makes more sense.  :-)
15:07:25 <slaweq> yeah
15:07:28 * knikolla at devconf too
15:07:57 <slaweq> spotz: do You want to have same action item for next week?
15:07:58 <spotz[m]> Oh knikolla let’s meet up!
15:08:03 <slaweq> to not forget about it
15:08:26 <spotz[m]> Yes please, I don’t want to post it going into a weekend
15:08:37 <slaweq> #action spotz to check with operators about what format they want in virtual PTG. options: 1. join ops hours in the project PTG room and meet/discuss with developer 2. book ops slot in same room/day and ask developer to come to that room and discuss the things
15:08:38 <knikolla> spotz[m]: yes!!!
15:08:43 <jungleboyj> ++
15:08:45 <slaweq> spotz: thx :)
15:09:23 <slaweq> ok, that were all action items from last week
15:09:29 <slaweq> let's move on to the next topic
15:09:30 <slaweq> #topic Gate health check
15:09:42 <diablo_rojo> Short list :)
15:09:56 <dansmith> no major gate health issues that I know of
15:10:13 <dansmith> things have been pretty stable lately, AFAICT, but I don't have a large sample size of late
15:10:19 <jungleboyj> THat is good news.
15:10:25 <slaweq> dansmith: I agree
15:10:30 <slaweq> that's my observation too
15:10:41 <slaweq> regarding bare rechecks
15:10:58 <slaweq> I prepared new data in the etherpad https://etherpad.opendev.org/p/recheck-weekly-summary
15:11:14 <clarkb> There have been some issues with ansible + ssh we've noticed. This affects both nested ssh run by jobs and the job running ansible as well.
15:11:15 <slaweq> and I have some teams which I will be reaching out to in next days
15:11:54 <clarkb> I think it is related to ssh scanning/brute forcing filling up available slots for unauthenticated ssh connections on the sshd. We updated our image configs yesterday which will take a day or so to roll out
15:13:48 <slaweq> thx clarkb for the update
15:16:01 <slaweq> if there is nothing more about gate health, I think we can move on
15:16:09 <slaweq> #topic 2023.1 cycle PTG Planning
15:16:23 <slaweq> in the meeting agenda I see point:
15:16:26 <slaweq> Encourage projects to schedule 'operator hours' as a separate slot in PTG(avoiding conflicts among other projects 'operator hours')
15:16:31 <slaweq> which is probably added by gmann
15:16:52 <slaweq> but I have no other context about it :)
15:16:54 <diablo_rojo> Which we dont have more clarity on yet since the poll didnt go out yet
15:17:21 <slaweq> ahh, ok
15:17:34 <diablo_rojo> (thats my guess at the context anyway)
15:17:41 <slaweq> so it's related to the pool which spotz is going to send, right?
15:17:46 <rosmaita> well, we could schedule the times ... i think the location is what the poll is for
15:18:01 <slaweq> *poll
15:18:36 <diablo_rojo> slaweq: that was my guess
15:18:56 <diablo_rojo> rosmaita: I guess? but if they want host things on their time, they might want to set the schedule
15:19:53 <rosmaita> ok, but it looks like that will set us up for scheduling conflicts all over the place
15:20:38 <rosmaita> i'm not volunteering to schedule, so i will just shut up at this point
15:20:44 <diablo_rojo> LOL
15:21:04 <diablo_rojo> I think it needs to happen ASAP either way
15:21:09 <rosmaita> ++
15:21:35 <diablo_rojo> Actual scheduling via the bot wont begin till after the team list announcement which will be Aug 30th
15:22:07 <diablo_rojo> Since the survey closes the 26th of Aug
15:22:48 <knikolla> what are we going to use for signing up for time slots. ethercalc?
15:22:50 <slaweq> shouldn't it be on the projects' PTLs to schedule such session for operators?
15:23:13 <diablo_rojo> knikolla: it'll actually all be done via the bot since ethercalc has been spun down by the opendev team
15:23:32 <diablo_rojo> (the ptg scheduling was the only consistent use of ethercalc)
15:23:54 <knikolla> diablo_rojo: ah, got it, thank you!
15:24:04 <diablo_rojo> slaweq: yes? but I think it might be good for the TC to help make sure there arent conflicts?
15:24:39 <slaweq> diablo_rojo: sure, I agree that TC can help with that
15:24:41 <dansmith> I thought we suggested a couple ops slots per day that PTLs choose for their project so that there are zero overlaps?
15:24:59 <dansmith> the TC can certainly help by defining some of those slots and asking PTLs to pick one
15:25:17 <diablo_rojo> dansmith: yes?
15:25:44 <dansmith> okay I'm not sure what the problem is, but I'm distracted with my oj
15:26:07 <diablo_rojo> dansmith: at least scurvy wont be a problem
15:26:16 <knikolla> lol
15:26:25 <diablo_rojo> dansmith: I dont think there is a problem :) Just waiting to hear about what the operators want to do
15:26:31 <dansmith> okay
15:27:16 <diablo_rojo> I guess if someone wants to build a schedule of availability and then get PTLs to sign up that would be fine- the difficulty comes when we are assuming the ops availability
15:27:47 <diablo_rojo> Personally I think Monday or Tuesday would be good so that feedback can be used the rest of the week
15:28:05 <knikolla> i wonder if we can have the ops picks their availability slots (via some form of doodle poll, etc) and then have the ptls sign up on the slots that ops decide for availability
15:28:14 <diablo_rojo> But I dont want to make assumptions on their schedules, but perhaps I am too good at being the devils advocate :)
15:28:59 <diablo_rojo> knikolla: that could work; that would be another thing we would need to get an answer out of them on.
15:30:12 <knikolla> good, so we have another action item.
15:30:50 <slaweq> so who wants to prepare such doodle?
15:31:33 * diablo_rojo looks at knikolla as it was his idea :D
15:31:38 <knikolla> i can try
15:31:44 <slaweq> thx knikolla :)
15:31:46 <rosmaita> can spotz include it in her current poll?
15:31:50 <diablo_rojo> Happy to review for you
15:32:11 <knikolla> thanks diablo_rojo :)
15:32:21 <slaweq> #action knikolla to make doodle for ops to pick their availability slots during the PTG
15:32:37 <knikolla> rosmaita: good question. one email is better than two. I can sync up with spotz[m]
15:32:48 <jungleboyj> ++
15:32:58 <rosmaita> \o/
15:33:02 <slaweq> +1
15:33:09 <spotz[m]> ++
15:33:16 <jungleboyj> rosmaita: Did good today!
15:33:33 <rosmaita> it's about time
15:33:45 <slaweq> :)
15:33:49 <diablo_rojo> I think spotz was going to do it via twitter not an email, but I could be wrong.
15:34:04 <diablo_rojo> +2 1 email is better than 2 though
15:34:06 <knikolla> wondering if the thanks bot still works
15:35:01 <knikolla> #thanks rosmaita for a helpful suggestion
15:35:02 <opendevstatus> knikolla: Added your thanks to Thanks page (https://wiki.openstack.org/wiki/Thanks)
15:35:11 <diablo_rojo> Oh cool :)
15:35:12 <knikolla> it does!
15:35:29 <slaweq> I didn't know that bot
15:35:40 <slaweq> #thanks knikolla for showing me thanks bot :)
15:35:42 <opendevstatus> slaweq: Added your thanks to Thanks page (https://wiki.openstack.org/wiki/Thanks)
15:35:49 <jungleboyj> :-)
15:36:08 <slaweq> I think we can move on to the next topic now
15:36:10 <knikolla> :)
15:36:11 <slaweq> #topic Open Reviews
15:36:18 <slaweq> #link https://review.opendev.org/q/projects:openstack/governance+is:open
15:36:39 <slaweq> there are 4 open reviews on the list
15:36:47 <slaweq> and IMO https://review.opendev.org/c/openstack/governance/+/851859 is ready for review
15:36:52 <slaweq> so please check it
15:37:26 <slaweq> that's all from the agenda for today's meeting
15:37:36 <slaweq> do You have anything else to discuss today?
15:37:49 <diablo_rojo> Register for the PTG!
15:37:54 <diablo_rojo> Its free now afterall
15:38:10 <diablo_rojo> https://openinfra-ptg.eventbrite.com/
15:38:14 <slaweq> thx for reminder diablo_rojo
15:38:16 <slaweq> I will do it today
15:38:25 * jungleboyj has
15:38:34 <spotz[m]> I’m doing a tweet but can do an email
15:38:42 * diablo_rojo gives gold star to jungleboyj
15:38:48 <jungleboyj> \o/
15:38:48 * diablo_rojo gets one ready for slaweq
15:38:57 <slaweq> :)
15:39:03 * jungleboyj needs more flair!
15:39:22 <diablo_rojo> jungleboyj: always :)
15:39:50 <diablo_rojo> Thats all I had :)
15:40:34 * slaweq already registerd now :)
15:40:47 * diablo_rojo gives slaweq his gold star
15:40:55 <slaweq> \o/
15:41:10 <slaweq> so I can give You few minutes back today
15:41:16 <slaweq> thx for attending the meeting
15:41:22 <slaweq> #endmeeting