15:01:04 <gmann> #startmeeting tc
15:01:04 <opendevmeet> Meeting started Thu Sep  1 15:01:04 2022 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:04 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:04 <opendevmeet> The meeting name has been set to 'tc'
15:01:09 <gmann> #topic Roll call
15:01:13 <gmann> o/
15:01:13 <noonedeadpunk> o/
15:01:21 <jungleboyj> o/
15:01:23 <spotz_> o/
15:01:23 <gmann> this is link to join https://meet.google.com/uzo-tfkt-top
15:01:38 <rosmaita> o/
15:02:15 <gmann> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee
15:02:17 <gmann> ^^ today agenda
15:02:46 <gmann> #topic Follow up on past action items
15:03:09 <gmann> spotz to add operators hours slot choice in openstack-discuss ML
15:03:16 <gmann> knikolla to message the operatos hours slots choice poll in scientific-sig slack
15:03:48 <dansmith> o/
15:03:51 <gmann> #topic Gate health check
15:03:56 <knikolla> o/
15:07:58 <gmann> Bare 'recheck' state
15:08:12 <gmann> #link https://etherpad.opendev.org/p/recheck-weekly-summary
15:09:17 <gmann> #topic Checks on Zed cycle tracker
15:16:15 <knikolla> #link https://governance.openstack.org/tc/goals/
15:20:24 <opendevreview> Merged openstack/election master: Add Martin Kopec candidacy for QA Antelope PTL  https://review.opendev.org/c/openstack/election/+/855450
15:25:08 <opendevreview> Andrey Kurilin proposed openstack/election master: Adding andreykurilin candidacy for Rally PTL  https://review.opendev.org/c/openstack/election/+/855527
15:33:39 <gmann> #action gmann to add community-wide goal productivity and how to make work fast in PTG etherpas
15:34:24 <gmann> #action gmann to add and invite SIG I18 chair/members to TC+ Leader interaction session
15:34:33 <gmann> #topic 2023.1 cycle PTG Planning
15:35:26 <gmann> #link https://framadate.org/zsOqRxfVcmtjaPBC
15:36:00 <fungi> when the meeting is over, i'm curious to know what "community-wide goal productivity and how to make work fast" is
15:36:34 <gmann> #link https://framadate.org/yi8LNQaph5wrirks
15:36:39 <fungi> and also whether there is any infrastructure-related component to the planned discussion with the i18n sig
15:39:44 <rosmaita> fungi: yes, i think there is definitely an infrastructure-related component to the planned discussion with the i18n sig
15:40:02 <fungi> i'll try to make sure i catch that session then
15:40:05 <fungi> thanks!
15:40:26 <rosmaita> fungi: i will keep you in the loop about it
15:40:27 <knikolla> fungi: i think that sentence came out of the discussion to think about the community-wide goals process when there are few contributors to the individual teams and the champion may find themselves in the spot of needing to go and do the implementations themselves
15:41:05 <fungi> oh, got it. so not a community-wide goal on productivity, but productivity for community-wide goals
15:42:08 <knikolla> fungi: the former sounds like the dystopian nightmare we're moving towards.
15:42:55 <fungi> yes, that too was my worry ;)
15:43:16 <fungi> would be double-plus ungood
15:48:45 <gmann> #agree TC slots Thursday & Friday 15:00 UTC - 19:00 UTC
15:49:14 <gmann> #action gmann to check with PTG organizer about 17-19 UTC slot booking
15:49:22 <gmann> Schedule 'operator hours' as a separate slot in PTG(avoiding conflicts among other projects 'operator hours')
15:49:37 <gmann> https://twitter.com/osopsmeetup/status/1561708283492196353
15:52:03 <gmann> #action gmann to book operator  hours slot and ask PTL to choose them
15:52:05 <gmann> #topic 2023.1 cycle Technical Election
15:56:20 <spotz_> Adjutant Barbican Keystone Masakari Mistral OpenStackSDK OpenStack_Charms Openstack_Chef Oslo Rally Release_Management Requirements Sahara Senlin Skyline Swift Venus Zaqar Zun
15:57:48 <gmann> #topic Open Reviews
15:57:58 <gmann> #link https://review.opendev.org/c/openstack/governance/+/854375
15:58:05 <gmann> #link https://review.opendev.org/c/openstack/governance/+/855276
15:58:53 <gmann> #endmeeting