15:00:11 <slaweq> #startmeeting tc
15:00:11 <opendevmeet> Meeting started Thu Sep  8 15:00:11 2022 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:11 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:11 <opendevmeet> The meeting name has been set to 'tc'
15:00:18 <slaweq> #topic Roll call
15:00:19 <slaweq> o/
15:00:23 <dansmith> o/
15:00:30 <knikolla> o/
15:00:33 <dmendiza[m]> \o
15:00:41 <rosmaita> o/
15:00:51 <jungleboyj> o/
15:01:28 <slaweq> gmann: and arne_wiebalck will not attend today's meeting
15:02:01 <slaweq> so I guess we are waiting for spotz and diablo_rojo
15:03:26 <slaweq> ok, I think we can start as we have quorum alread
15:03:42 <slaweq> spotz: and diablo_rojo will maybe join later
15:03:58 <slaweq> today's agenda #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee
15:04:05 <slaweq> #topic Follow up on past action items
15:04:23 <noonedeadpunk> o/
15:04:28 <spotz> here
15:04:31 <slaweq> there are 4 items on the list from last week but all assigned to gmann
15:04:42 <slaweq> welcome noonedeadpunk and spotz :)
15:05:07 <jungleboyj> \o/
15:05:16 <slaweq> so I guess we can skip that section as gmann is not here and move on to the next topic today
15:05:30 <slaweq> I will just add all of those for gmann for next week, to not forget
15:05:42 <slaweq> #action gmann to add community-wide goal productivity and how to make work fast in PTG etherpas
15:05:50 <slaweq> #action gmann to add and invite SIG I18 chair/members to TC+ Leader interaction session
15:06:03 <slaweq> #action gmann to check with PTG organizer about 17-19 UTC slot booking
15:06:06 <slaweq> #action gmann to book operator hours slot and ask PTL to choose them
15:06:17 <dansmith> I think nova has done that now right?
15:06:18 <slaweq> #topic Gate health check
15:06:32 <fungi> nova and cinder both have, yes
15:06:39 <dansmith> cool
15:07:08 <jungleboyj> Excellent.
15:07:18 <dansmith> slaweq: I don't have anything for gate health this week
15:07:27 <slaweq> thx
15:07:30 <dansmith> FF went pretty well in terms of gate perf I think
15:07:40 <slaweq> I know that with new oslo.db 12.1.0 neutron's functional tests are broken
15:07:54 <slaweq> but we have fix in review already
15:08:09 <slaweq> and also some UT jobs with that oslo.db version is failing intermittently
15:08:49 <slaweq> dansmith: yes, I didn't saw any big stress in the gate during the FF week
15:09:22 <jungleboyj> That is good news!
15:09:22 <slaweq> regarding rechecks stats, new data is on #link https://etherpad.opendev.org/p/recheck-weekly-summary
15:09:32 <slaweq> but it looks generally good
15:09:40 <slaweq> I don't see any major problems there really
15:10:17 <slaweq> anything else regarding gate for today or can we move on?
15:11:05 <slaweq> ok, lets move on
15:11:10 <slaweq> #topic Checks on Zed cycle tracker
15:11:18 <slaweq> #link https://etherpad.opendev.org/p/tc-zed-tracker
15:12:33 <slaweq> any updates about it?
15:12:53 <rosmaita> i have a question about item #2
15:13:29 <rosmaita> it looks like the openstack-specs guidelines have already been moved into a "real" repo
15:13:38 <rosmaita> https://docs.openstack.org/oslo.log/latest/user/guidelines.html
15:13:54 <rosmaita> that page is basically the old spec revised a bit
15:14:27 <rosmaita> so my question is, should we have this thing live in oslo.log, or do we want to have something in the project guide?
15:15:24 <jungleboyj> I wouldn't think we would want to duplicate.
15:15:33 <rosmaita> it seems to make sense in oslo.log as a place people will look
15:15:34 <jungleboyj> Maybe provide a link to it?
15:15:42 <knikolla> i think it makes sense in oslo.log
15:15:42 <jungleboyj> rosmaita: ++
15:16:23 <slaweq> yeah, I agree that oslo.log is good place for that
15:16:24 <noonedeadpunk> +1 oslo.log is where I'd start looking, but linking is important as well
15:16:35 <slaweq> easier to find probably then openstack-specs
15:16:37 <rosmaita> ok, then i will put up a patch to the spec saying where the real page is now, and also update the wiki with a link to oslo.log
15:16:52 <rosmaita> right, in the specs repo you are never sure how accurate/up-to-date it is
15:16:59 <rosmaita> ok, thanks
15:17:07 <jungleboyj> Yeah.  That sounds like a good plan to me.
15:17:35 <slaweq> any other updates?
15:17:45 <jungleboyj> Unfortunately ... no.
15:18:41 <slaweq> ok, so I think that we can move on to the next topic
15:18:44 <slaweq> #topic 2023.1 cycle PTG Planning
15:18:51 <slaweq> TC + Leaders interaction sessions
15:18:57 <slaweq> #link https://etherpad.opendev.org/p/tc-leaders-interaction-2023-1
15:19:44 <slaweq> not many topics on the list so far
15:20:46 <slaweq> TC PTG etherpad
15:20:52 <slaweq> #link https://etherpad.opendev.org/p/tc-2023-1-ptg
15:21:02 <slaweq> also, here there are no many topics added so far
15:21:27 <slaweq> if You have any topics, please add them to the etherpads
15:22:06 <slaweq> about operator hours I think we should wait for gmann to be back
15:22:13 <slaweq> as he had to book time slots for it
15:22:47 <slaweq> anything You want to discuss regarding to the PTG planning today?
15:23:39 <slaweq> I guess that this means "no" :)
15:23:54 <slaweq> #topic 2023.1 cycle Technical Election
15:24:10 <slaweq> spotz: any updates on that topic?
15:24:28 <spotz> We will have a few seats the TC needs to appoint as far as PTLs
15:25:23 <spotz> As we are having voting we put in a patch to have campaigning until Monday for the TC nominations to have a chance to campaign, folks to be able to opt-in to CIVS and for us to get everything setup
15:26:05 <fungi> i didn't pay close attention, but have communications included reminders where/how interested voters can opt into receiving ballots?
15:26:19 <fungi> it's been probably a year since we last needed to do that, and memories are short
15:26:44 <spotz> That hasn't gone out yet fungi, when I sent the noms closed email I didn't know Ian had done anything on the CIVS side
15:27:12 <spotz> pulling a list please hold
15:27:45 <spotz> Ok so OpenStackSDK fors have a nomination but they submitted under Zed vs Antelope so we have that straitghened out
15:28:13 <spotz> Barbican had a late merged nom but made the deadline on the nom
15:28:36 <knikolla> I think this step can be done independently of setting CIVS up, I can respond to the email spotz sent directing people to how to opt in to receiving mail from CIVS
15:28:36 <spotz> Keystone and Zun will need to be appointed from TC but do have volunteers
15:28:58 <fungi> well, the voter opt-ins have to be done before voter addresses are uploaded to civs, since that's the point at which it decides whether to send ballots to them
15:29:01 <spotz> Swift said they were sending one but not received
15:29:12 <spotz> Masakari has a volunteer
15:29:18 <spotz> I think that's everyone
15:29:39 <spotz> NO PTL elections needed
15:29:55 <jungleboyj> I thought there were two candidates for Ironic.
15:29:56 <spotz> We have 6 folks running for TC's 4 seats so will have an election
15:30:03 <slaweq> even for Ironic? I think I saw in Your email that Ironic will have election
15:30:09 <spotz> ooh let me look
15:30:12 <jungleboyj> :-)
15:31:10 <noonedeadpunk> I can recall also venus not having PTL that needs to appointed?
15:31:24 <spotz> Oh ok Ironic will have an election!
15:31:43 <spotz> noonedeadpunk: We need a volunteer before we can appoint:)
15:32:15 <jungleboyj> I thought I saw that.
15:32:30 <spotz> Zun and Keystone didn't have patches in the time frame but did nominate, Masakari volunteered so we have people to appoint
15:34:01 <knikolla> sent email about opting in to CIVS.
15:34:10 <spotz> Thanks knikolla
15:34:33 <spotz> I pinged Ian in the elctions channel about Ironic:)
15:35:52 <spotz> So that's where we are on the election.
15:37:12 <slaweq> thx spotz and knikolla for an updates
15:37:39 <slaweq> with that I think we can move to the last topic for today, which is
15:37:47 <slaweq> #topic Open Reviews
15:37:52 <jungleboyj> *drumroll*
15:37:55 <slaweq> #link https://review.opendev.org/q/projects:openstack/governance+is:open
15:38:00 <slaweq> jungleboyj: :D
15:38:48 <slaweq> please check patches on that list and review if You didn't yet :)
15:39:02 <slaweq> especially https://review.opendev.org/c/openstack/governance/+/854375 and https://review.opendev.org/c/openstack/governance/+/855276
15:39:26 <slaweq> and that's all for today :)
15:39:39 <slaweq> I can give You 20 minutes back
15:39:47 <slaweq> thx for attending the meeting and see You online
15:39:48 <jungleboyj> slaweq:  Thanks for running things!
15:39:51 <slaweq> #endmeeting