#openstack-tc: tc

Meeting started by gmann at 15:00:03 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:06)
  2. Follow up on past action items (gmann, 15:02:57)
  3. Gate health check (gmann, 15:04:29)
    1. https://review.opendev.org/c/openstack/grenade/+/859499/2/.zuul.yaml#378 (gmann, 15:07:03)
    2. ACTION: slaweq to send email to projects on openstack-discuss ML about add the grenade-skip-level (or prepare project specific job using this base job) in their gate (gmann, 15:08:47)
    3. https://github.com/openstack/manila/blob/486289d27ee6b3892c603bd75ab447f022d25d13/zuul.d/grenade-jobs.yaml#L95 (gmann, 15:09:35)
    4. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 15:18:25)
    5. https://etherpad.opendev.org/p/zuul-config-error-openstack (gmann, 15:25:15)
    6. ACTION: gmann to add a separate step in repo rename process about fixing the renaming repo in zuul jobs across stable branches also (gmann, 15:31:08)

  4. 2023.1 cycle PTG Planning (gmann, 15:34:40)
    1. https://etherpad.opendev.org/p/tc-leaders-interaction-2023-1 (gmann, 15:35:00)
    2. https://etherpad.opendev.org/p/tc-2023-1-ptg (gmann, 15:35:06)

  5. 2023.1 cycle Technical Election & Leaderless projects (gmann, 15:39:13)
    1. https://etherpad.opendev.org/p/2023.1-leaderless (gmann, 15:39:29)

  6. Open Reviews (gmann, 15:45:49)


Meeting ended at 15:54:50 UTC (full logs).

Action items

  1. slaweq to send email to projects on openstack-discuss ML about add the grenade-skip-level (or prepare project specific job using this base job) in their gate
  2. gmann to add a separate step in repo rename process about fixing the renaming repo in zuul jobs across stable branches also


Action items, by person

  1. gmann
    1. gmann to add a separate step in repo rename process about fixing the renaming repo in zuul jobs across stable branches also
  2. slaweq
    1. slaweq to send email to projects on openstack-discuss ML about add the grenade-skip-level (or prepare project specific job using this base job) in their gate


People present (lines said)

  1. gmann (117)
  2. fungi (14)
  3. slaweq (13)
  4. JayF (12)
  5. knikolla[m] (11)
  6. rosmaita (10)
  7. clarkb (9)
  8. jungleboyj (8)
  9. noonedeadpunk (4)
  10. spotz_ (4)
  11. opendevmeet (3)
  12. TheJulia (3)
  13. arne_wiebalck (2)


Generated by MeetBot 0.1.4.