15:00:35 <gmann> #startmeeting tc
15:00:35 <opendevmeet> Meeting started Thu Oct  6 15:00:35 2022 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:35 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:35 <opendevmeet> The meeting name has been set to 'tc'
15:00:54 <gmann> it is video call, link to join #link https://meet.google.com/uzo-tfkt-top?pli=1
15:01:35 <gmann> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions
15:01:38 <gmann> today agenda
15:01:57 <gmann> #topic Roll call
15:02:27 <rosmaita> o/
15:03:02 <gmann> #topic Follow up on past action items
15:03:07 <slaweq> o/
15:03:24 <noonedeadpunk> o/
15:03:24 <gmann> slaweq to send email to projects on openstack-discuss ML about add the grenade-skip-level (or prepare project specific job using this base job) in their gate
15:04:43 <gmann> gmann to add a separate step in repo rename process about fixing the renaming repo in zuul jobs across stable branches also
15:04:47 <knikolla[m]> o/
15:04:51 <JayF> o/
15:04:59 <spotz> o/
15:05:10 <arne_wiebalck> o/
15:05:15 <gmann> #link https://review.opendev.org/c/openstack/project-team-guide/+/859886
15:05:27 <gmann> #link https://review.opendev.org/c/openstack/project-team-guide/+/839807
15:05:43 <gmann> #topic Gate health check
15:08:33 <gmann> ovn failure fix #link https://review.opendev.org/c/openstack/devstack/+/860577
15:08:39 <gmann> Bare 'recheck' state
15:08:48 <gmann> #link https://etherpad.opendev.org/p/recheck-weekly-summary
15:11:40 <gmann> Zuul config error
15:11:42 <gmann> #link https://etherpad.opendev.org/p/zuul-config-error-openstack
15:13:10 <opendevreview> Merged openstack/project-team-guide master: Explicitly mention the each steps of repo retirement  https://review.opendev.org/c/openstack/project-team-guide/+/839807
15:45:04 <gmann> #agree keep stable supported branch as priority for fixing zuul config error and EM stable as best effort but it is ok if we have their gate broken. anyone backporting to EM branch can fix or minimize the testing there.
15:46:36 <gmann> #action gmann to update the wording the EM branch status and reality of maintenance policy/expectation
15:46:53 <gmann> #topic Checks on Zed cycle tracker
15:49:25 <gmann> #link https://etherpad.opendev.org/p/tc-zed-tracker
15:50:44 <gmann> #link 2023.1 cycle PTG Planning
15:52:13 <gmann> #link https://review.opendev.org/c/opendev/system-config/+/856834
15:52:43 <gmann> #link https://etherpad.opendev.org/p/tc-leaders-interaction-2023-1
15:52:50 <gmann> #link https://etherpad.opendev.org/p/tc-2023-1-ptg
15:57:05 <gmann> #topic 2023.1 cycle Technical Election & Leaderless projects
15:58:40 <gmann> #link https://review.opendev.org/c/openstack/governance/+/858980/1
16:05:28 <gmann> #topic Open Reviews
16:05:32 <gmann> #link https://review.opendev.org/q/projects:openstack/governance+is:open
16:06:01 <gmann> #link https://review.opendev.org/c/openstack/governance/+/860352
16:06:42 <gmann> #endmeeting