15:05:56 <gmann> #startmeeting tc
15:05:56 <opendevmeet> Meeting started Thu Nov  3 15:05:56 2022 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:56 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:56 <opendevmeet> The meeting name has been set to 'tc'
15:06:09 <JayF> o/
15:06:11 <gmann> everyone, tc-members video call meeting to join @ https://meet.google.com/eai-mwxm-ktm
15:06:14 <gmann> o/
15:06:24 <noonedeadpunk> rosmaita: you can - jitsy is capable of recording
15:07:33 <noonedeadpunk> at least I do see record button in some test channel
15:07:42 <gmann> #topic Roll call
15:07:50 <knikolla> o/
15:07:53 <gmann> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting
15:07:55 <arne_wiebalck> o/
15:07:58 <gmann> ^^ today agenda
15:08:01 <JayF> o/
15:08:20 <dansmith> o/
15:08:24 <gmann> #topic Follow up on past action items
15:08:45 <gmann> #topic Gate health check
15:14:41 <gmann> #topic 2023.1 TC tracker
15:14:44 <gmann> #link https://etherpad.opendev.org/p/tc-2023.1-tracker
15:18:51 <gmann> add osc goal in the tracker
15:18:55 <gmann> #topic TC questions for the 2023 user survey
15:19:10 <gmann> #link https://etherpad.opendev.org/p/tc-2023-user-survey-questions
15:20:03 <gmann> #topic TC chair election process
15:20:26 <gmann> #link https://review.opendev.org/c/openstack/governance/+/862772
15:20:36 <gmann> #link https://review.opendev.org/c/openstack/governance/+/862774
15:24:56 <gmann> go for the dir structure than single file
15:25:16 <gmann> #topic TC weekly meeting time
15:25:20 <gmann> #link https://framadate.org/xR6HoeDpdXXfiueb
15:39:34 <gmann> #startvote wed 16 UTC for TC weekly meeting with one video call in month? Yes, No
15:39:34 <opendevmeet> Begin voting on: wed 16 UTC for TC weekly meeting with one video call in month? Valid vote options are Yes, No.
15:39:34 <opendevmeet> Vote using '#vote OPTION'. Only your last vote counts.
15:39:40 <gmann> Yes
15:39:42 <dansmith> #vote Yes
15:39:44 <arne_wiebalck> Yes
15:39:50 <gmann> #vote Yes
15:39:54 <arne_wiebalck> #vote Yes
15:39:55 <noonedeadpunk> #vote yes
15:39:59 <rosmaita> #vote yes
15:40:09 <JayF> #vote yes
15:40:12 <spotz> #vote yes
15:40:15 <slaweq> #vote yes
15:40:16 <knikolla> #vote Yes
15:40:46 <gmann> #endvote
15:40:46 <opendevmeet> Voted on "wed 16 UTC for TC weekly meeting with one video call in month?" Results are
15:40:46 <opendevmeet> Yes (9): gmann, slaweq, arne_wiebalck, rosmaita, spotz, dansmith, JayF, knikolla, noonedeadpunk
15:45:16 <TheJulia> Hi folks, I see a vote and a start meeting, but I don't see any discussion. This concerns me because the actual discussion of the TC is not publicly available from the meeting log for review as a result.
15:46:02 <gmann> it is video call and it is public, recorded and will be published in youtuve
15:46:08 <gmann> youtube
15:46:51 <TheJulia> That seems insufficient since the words used are not searchable nor directly associated with the meeting as far as I can see.
15:46:57 <JayF> As I said in PTG; that's still not as accessible as full IRC logs. I agree with TheJulia but understand that I'm the minority opinion now. I don't think doing video calls is nearly as open as an IRC meeting where 100% of the discussion is logged in an accessible format.
15:47:15 <TheJulia> Bottom line, video meetings were supposed to be the exception, not the rule.
15:47:43 <gmann> it is one meeting in month as video and rest in IRC
15:47:43 <TheJulia> Searchable format as well.
15:47:48 <dansmith> we've been doing video meetings once a month for, what, over a year now? I'm a fan.
15:48:02 <JayF> I also have hearing problems and can't understand spoken word as well, but I got outvoted
15:48:56 <diablo_rojo_phone> I was always -1 on video meetings.
15:49:09 <TheJulia> As someone who also has hearing damage, it does not help to be forced into going and finding video meetings that cannot be text searched.
15:49:19 <diablo_rojo_phone> Agreed about the searchability.
15:49:28 <diablo_rojo_phone> +2 TheJulia
15:49:44 <noonedeadpunk> https://meetpad.opendev.org/tc-meeting ?
15:49:55 <gmann> #action gmann to test the meetpad for video call
15:50:30 <TheJulia> Bottom line, it is reduced transparancy, so unless there is is notes being taken, voted on, and approved for publishing, it really is not helpful to treat a posted video someplace on youtube as an acceptable option.
15:50:34 <diablo_rojo_phone> It's not as timezone inclusive or where English isn't the first language.
15:50:41 <JayF> I hear, it's OK that once a month we exclude people who have hearing loss or can't understand english
15:51:09 <diablo_rojo_phone> Also, in my experience it seems to exacerbate people talking over one another.
15:51:12 <TheJulia> JayF: Yeah, that is my take as well.
15:51:19 <TheJulia> which is frankly, just not cool.
15:51:55 <TheJulia> diablo_rojo_phone: which makes it even harder for those of us with hearing damage
15:52:10 <diablo_rojo_phone> Exactly.
15:52:14 * TheJulia grumbles, since it is all the travel for this community which contributed to her hearing damage
15:53:00 <JayF> spotz++
15:53:20 <JayF> For those not in the video; spotz proposed that we do all TC meetings in IRC and supplement with a video office hours once a month.
15:53:36 <TheJulia> JayF: I was just going to ask, thanks!
15:53:43 <TheJulia> see, that is totally cool to me
15:53:52 <diablo_rojo_phone> Just because the k8s community does video calls (which they just talked about ramping down for a variety of reasons ) doesn't mean it's a solution for us.
15:53:59 <diablo_rojo_phone> +2 I like that plan
15:54:07 <TheJulia> and I know is cool with so many others who have expressed similar concerns about a default to video meetings
15:54:26 <jungleboyj> JayF:  ++
15:54:28 <knikolla> I'm torn on the subject. Seeing and talking to each other is an important activity that builds community and we seldom do in these days of working from home and slack and emails.
15:54:40 <knikolla> I understand all the concerns.
15:54:59 <TheJulia> diablo_rojo_phone: I've had some folks in the k8s community I know express similar transparency concerns with their own usage, so it is good to know they are starting to shift
15:56:07 <TheJulia> knikolla: i completely agree, but a vote in irc for a discussion taking place on a video call is not transparency unfortunately
15:56:21 <spotz> knikolla: hence still having something once a month like it is now to still get the bonds in person/visual helps with
15:56:23 <diablo_rojo_phone> It was actively being discussed as something that prevents community members from rising to the steering committee.
16:00:00 <knikolla> TheJulia: I agree. That vote specifically was asked by me to confirm the results of the poll.
16:02:53 <gmann> #topic Recurring tasks check
16:03:02 <JayF> I'm taking an action item to write a resolution to change us in line with spotz's suggestion: 4 IRC meetings + an added office hours video call
16:03:08 <gmann> Bare 'recheck' state
16:03:11 <dansmith> spotz: in case it's not clear, I think we agree what the problem is (no context) and I was just saying, let's not do the same thing again right here and now :)
16:03:44 <gmann> #action JayF to propose the resolution for the TC weekly meeting on IRC or video call
16:03:46 <TheJulia> JayF: Much appreciated, thank you
16:03:56 <gmann> #topic Open Reviews
16:04:14 <gmann> #link https://review.opendev.org/c/openstack/governance/+/862637
16:04:59 <arne_wiebalck> knikolla: ++
16:05:12 <gmann> #endmeeting