#openstack-tc: tc

Meeting started by gmann at 16:00:10 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 16:00:16)
  2. Follow up on past action items (gmann, 16:04:06)
    1. ACTION: gmann to check with foundation about zoom pro account if any and can be shared with TC monthly video call (gmann, 16:04:40)
    2. https://review.opendev.org/c/openstack/governance/+/865367 (gmann, 16:05:22)

  3. Gate health check (gmann, 16:06:54)
  4. 2023.1 TC tracker checks (gmann, 16:10:20)
    1. https://etherpad.opendev.org/p/tc-2023.1-tracker (gmann, 16:10:29)

  5. FIPS testing on ubuntu paid subscription (gmann, 16:18:26)
    1. https://review.opendev.org/c/openstack/project-config/+/861457 (gmann, 16:18:30)
    2. VOTE: Voted on "Considering the currently available options, Is it ok to use the Ubuntu paid subscription for FIPS testing?" Results are, Yes: 9 (gmann, 16:40:52)

  6. Adjutant situation (not active) (gmann, 16:41:44)
    1. https://review.opendev.org/c/openstack/governance/+/849153 (gmann, 16:42:50)
    2. ACTION: gmann to mark Adjutant a 'inactive' and send notification to PTL (gmann, 16:47:14)

  7. Recurring tasks check (gmann, 16:47:34)
    1. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 16:47:48)

  8. Open Reviews (gmann, 16:49:31)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 16:49:34)


Meeting ended at 16:53:39 UTC (full logs).

Action items

  1. gmann to check with foundation about zoom pro account if any and can be shared with TC monthly video call
  2. gmann to mark Adjutant a 'inactive' and send notification to PTL


Action items, by person

  1. gmann
    1. gmann to check with foundation about zoom pro account if any and can be shared with TC monthly video call
    2. gmann to mark Adjutant a 'inactive' and send notification to PTL


People present (lines said)

  1. gmann (99)
  2. dansmith (38)
  3. slaweq (20)
  4. fungi (20)
  5. noonedeadpunk (16)
  6. JayF (13)
  7. rosmaita (10)
  8. opendevmeet (7)
  9. knikolla[m] (5)
  10. jungleboyj (4)
  11. ade_lee (3)
  12. arne_wiebalck (2)
  13. frickler (2)
  14. spotz (1)
  15. spotz_ (1)


Generated by MeetBot 0.1.4.