16:00:50 <gmann> #startmeeting tc
16:00:50 <opendevmeet> Meeting started Wed Dec  7 16:00:50 2022 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:50 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:50 <opendevmeet> The meeting name has been set to 'tc'
16:01:01 <gmann> Zoom link to join #link https://us06web.zoom.us/j/87108541765?pwd=emlXVXg4QUxrUTlLNDZ2TTllWUM3Zz09#success
16:01:14 <gmann> #topic Roll call
16:01:17 <gmann> o/
16:01:20 <JayF> o/
16:01:27 <slaweq> o/
16:01:35 <knikolla[m]> o/
16:01:47 <gmann> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee
16:01:53 <gmann> ^^ today agenda
16:02:42 <rosmaita> o/
16:02:56 <arne_wiebalck> o/
16:03:48 <gmann> #topic Follow up on past action items
16:03:58 <gmann> gmann to check with foundation about zoom pro account if any and can be shared with TC monthly video call
16:03:59 <gmann> done
16:04:41 <gmann> gmann to mark Adjutant a 'inactive' and send notification to PTL
16:04:52 <gmann> done
16:05:06 <gmann> #topic Gate health check
16:07:37 <gmann> volume detach test failing in lvm job and tests are disabled for now
16:07:57 <gmann> neutron periodic mariadb job failing
16:10:09 <gmann> #topic 2023.1 TC tracker checks
16:11:03 <gmann> #link https://etherpad.opendev.org/p/tc-2023.1-tracker
16:14:37 <rosmaita> weblate proposal
16:14:41 <rosmaita> #link https://docs.google.com/document/d/1PwGASync8blZoFOlqaIe3xwJkOc1iByHKVbGDTbNKY0/edit?usp=sharing
16:17:39 <gmann> #topic Adjutant situation (not active)
16:17:52 <gmann> #link https://review.opendev.org/c/openstack/governance/+/849153
16:18:12 <gmann> #link https://review.opendev.org/c/openstack/adjutant/+/866823
16:18:25 <noonedeadpunk> o/
16:18:53 <gmann> noonedeadpunk: we are in https://us06web.zoom.us/j/87108541765?pwd=emlXVXg4QUxrUTlLNDZ2TTllWUM3Zz09#success
16:21:49 <fungi> i recommend checking with the release managers about the feasibility of reincluding adjutant in the 2023.1 release at the last minute
16:22:31 <gmann> we have dale responded and fixed the gate
16:25:11 <fungi> ahh, okay. nobody mentioned on the call that the release managers said they weren't going to have any problem re-adding it just before the coordinated release if the tc decides it's no longer officially inactive
16:31:11 <gmann> fungi: so adjutant is in release as of now right?
16:31:33 <fungi> note that openstack doesn't guarantee "years" of support for releases. we do currently have a policy of maintaining 18 months of stable branches
16:31:57 <JayF> Ah, I had in mind it was 3 years and it's 3 releases :)
16:32:05 <fungi> gmann: you said you told the adjutant ptl they could get reincluded in the release if it's in shape just before the release date
16:32:06 <JayF> 1.5 years is still "years" if I'm being pedantic, but I was misremembering
16:32:43 <fungi> well, also we're quite specific about what "support" means, which isn't necessarily the definition most consumers assume
16:33:19 <gmann> fungi: ok so that is if we agree to mark that inactive
16:33:22 <JayF> Yeah; someone mentioned to me privately to use the word "maintenance" or "maintained" over support
16:33:30 <JayF> because support implies things that aren't true
16:33:30 <gmann> #link https://review.opendev.org/c/openstack/governance/+/849153
16:36:37 <gmann> #agree to mark adjutant as inactive for now and we will monitor the situation
16:39:45 <gmann> #topic Recurring tasks check
16:39:52 <gmann> Bare 'recheck' state
16:40:01 <gmann> #link https://etherpad.opendev.org/p/recheck-weekly-summary
16:40:20 <gmann> #topic Open Reviews
16:40:31 <gmann> #link https://review.opendev.org/q/projects:openstack/governance+is:open
16:42:22 <JayF> Unavailable 12/28
16:42:26 <JayF> 50/50 12/21
16:42:45 <knikolla[m]> Unavailable 12/28, 01/04/ 01/11
16:42:57 <slaweq> Unavailable 28.12
16:45:00 <gmann> let's continue meeting on 12/14 and 12/21.
16:45:05 <gmann> Cancel meting on 12/28
16:46:41 <JayF> knikolla[m]++ I used the CC this time myself too, and it helped somewhat
16:46:57 <gmann> thanks everyone for joining
16:46:58 <gmann> #endmeeting