#openstack-tc: tc
Meeting started by gmann at 16:00:11 UTC
(full logs).
Meeting summary
- Roll call (gmann, 16:00:16)
- Follow up on past action items (gmann, 16:02:17)
- Gate health check (gmann, 16:02:48)
- Cleanup of PyPI maintainer list for OpenStack Projects (gmann, 16:09:14)
- ACTION: gmann to send
email to PTLs on openstack-discuss about checking PyPi maintainers
list for their projects (gmann, 16:22:48)
- Mistral situation (gmann, 16:45:55)
- https://review.opendev.org/q/topic:gate-fix-mistral-repo
(gmann,
16:47:57)
- Adjutant situation (gmann, 16:51:56)
- https://review.opendev.org/c/openstack/releases/+/869449
(gmann,
16:52:27)
- https://review.opendev.org/c/openstack/releases/+/869471
(gmann,
16:52:34)
- https://review.opendev.org/c/openstack/governance/+/869665
(gmann,
16:53:24)
- Recurring tasks check (gmann, 16:56:27)
- https://etherpad.opendev.org/p/recheck-weekly-summary
(gmann,
16:56:37)
- Open Reviews (gmann, 16:58:54)
- https://review.opendev.org/q/projects:openstack/governance+is:open
(gmann,
16:59:02)
Meeting ended at 17:00:18 UTC
(full logs).
Action items
- gmann to send email to PTLs on openstack-discuss about checking PyPi maintainers list for their projects
Action items, by person
- gmann
- gmann to send email to PTLs on openstack-discuss about checking PyPi maintainers list for their projects
People present (lines said)
- gmann (108)
- knikolla[m] (18)
- fungi (17)
- noonedeadpunk (15)
- slaweq (12)
- clarkb (10)
- dansmith (9)
- JayF (7)
- opendevmeet (3)
- rosmaita (2)
- jungleboyj (2)
- arne_wiebalck (1)
- spotz (1)
- avanzagh (1)
Generated by MeetBot 0.1.4.