#openstack-tc: tc

Meeting started by gmann at 16:00:09 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 16:00:11)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting (gmann, 16:01:43)

  2. Follow up on past action items (gmann, 16:01:59)
    1. ACTION: gmann to send email to PTLs on openstack-discuss about checking PyPi maintainers list for their projects (gmann, 16:03:05)

  3. Gate health check (gmann, 16:03:15)
    1. https://zuul.opendev.org/t/openstack/build/d35164323178458886fc0fcb511ede20 (slaweq, 16:09:57)

  4. TC 2023.1 tracker status checks (gmann, 16:12:29)
    1. https://etherpad.opendev.org/p/tc-2023.1-tracker (gmann, 16:12:37)

  5. Cleanup of PyPI maintainer list for OpenStack Projects (gmann, 16:19:29)
    1. https://meetings.opendev.org/meetings/horizon/2023/horizon.2023-01-18-15.00.log.html#l-102 (gmann, 16:20:30)

  6. Less Active projects status: (gmann, 16:28:27)
    1. https://review.opendev.org/c/openstack/zaqar/+/857924/ (gmann, 16:30:16)
    2. ACTION: gmann to reachout to release team to check about Zaqar gate fix by 25th Jan as deadline to consider it for this cycle release (gmann, 16:40:11)

  7. Recurring tasks check (gmann, 16:45:53)
    1. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 16:45:58)

  8. Open Reviews (gmann, 16:47:57)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 16:48:00)


Meeting ended at 16:49:48 UTC (full logs).

Action items

  1. gmann to send email to PTLs on openstack-discuss about checking PyPi maintainers list for their projects
  2. gmann to reachout to release team to check about Zaqar gate fix by 25th Jan as deadline to consider it for this cycle release


Action items, by person

  1. gmann
    1. gmann to send email to PTLs on openstack-discuss about checking PyPi maintainers list for their projects
    2. gmann to reachout to release team to check about Zaqar gate fix by 25th Jan as deadline to consider it for this cycle release


People present (lines said)

  1. gmann (96)
  2. dansmith (15)
  3. fungi (14)
  4. rosmaita (11)
  5. slaweq (10)
  6. noonedeadpunk (10)
  7. JayF (5)
  8. clarkb (5)
  9. knikolla[m] (4)
  10. opendevmeet (3)
  11. spotz[m] (2)
  12. arne_wiebalck (1)


Generated by MeetBot 0.1.4.