#openstack-tc: tc

Meeting started by gmann at 16:00:53 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 16:01:16)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 16:01:24)

  2. Follow up on past action items (gmann, 16:05:13)
  3. Gate health check (gmann, 16:05:29)
  4. PTG/Forum planning (gmann, 16:19:46)
    1. https://etherpad.opendev.org/p/tc-2023-2-ptg (gmann, 16:19:58)

  5. TC 2023.1 tracker status checks (gmann, 16:23:21)
    1. https://etherpad.opendev.org/p/tc-2023.1-tracker (gmann, 16:23:32)
    2. https://etherpad.opendev.org/p/project-health-check (gmann, 16:27:34)

  6. Cleanup of PyPI maintainer list for OpenStack Projects (gmann, 16:34:06)
    1. https://etherpad.opendev.org/p/openstack-pypi-maintainers-cleanup (gmann, 16:34:18)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2023-January/031848.html (gmann, 16:34:51)
    3. ACTION: JayF to write document on how to remove pypi maintainer/owner access and a draft email for PTLs to use when asking former-contributors to give up their access. (gmann, 16:54:50)

  7. Recurring tasks check (gmann, 16:55:16)
    1. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 16:55:32)

  8. Open Reviews (gmann, 16:57:29)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 16:57:39)


Meeting ended at 16:59:21 UTC (full logs).

Action items

  1. JayF to write document on how to remove pypi maintainer/owner access and a draft email for PTLs to use when asking former-contributors to give up their access.


Action items, by person

  1. JayF
    1. JayF to write document on how to remove pypi maintainer/owner access and a draft email for PTLs to use when asking former-contributors to give up their access.


People present (lines said)

  1. gmann (27)
  2. opendevmeet (3)
  3. JayF (3)
  4. dansmith (2)
  5. rosmaita (2)
  6. clarkb (2)
  7. arne_wiebalck (1)
  8. knikolla[m] (1)
  9. slaweq (1)
  10. fungi (1)


Generated by MeetBot 0.1.4.