#openstack-tc: tc

Meeting started by gmann at 16:00:08 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 16:00:11)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting (gmann, 16:01:50)

  2. Follow up on past action items (gmann, 16:02:53)
    1. ACTION: noonedeadpunk to add PyPi access policy in governance documentation (gmann, 16:04:09)
    2. ACTION: gmann to prepare etherpad for grenade skip upgrade job data and send email asking required projects to add job (gmann, 16:05:11)

  3. Gate health check (gmann, 16:05:35)
  4. TC 2023.1 tracker status checks (gmann, 16:13:22)
    1. https://etherpad.opendev.org/p/tc-2023.1-tracker (gmann, 16:13:26)
    2. https://forms.zohopublic.com/rosmaitafossdev/form/OpenStacktranslationsusageandcontributionsurvey/formperma/9W0PYjoo61tAShU9B1GQj3m52K43uty-KtXDhIlOUe4 (gmann, 16:23:49)

  5. Deprecation process for TripleO (gmann, 16:25:34)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2023-February/032083.html (gmann, 16:25:40)
    2. https://github.com/openstack/tripleo-heat-templates/branches (dansmith, 16:50:02)
    3. https://docs.openstack.org/project-team-guide/stable-branches.html#extended-maintenance (rosmaita, 16:55:21)

  6. Select time to discuss the 'Less Diversity' discussion with foundation staff (Jimmy) (gmann, 17:01:04)


Meeting ended at 17:04:22 UTC (full logs).

Action items

  1. noonedeadpunk to add PyPi access policy in governance documentation
  2. gmann to prepare etherpad for grenade skip upgrade job data and send email asking required projects to add job


Action items, by person

  1. gmann
    1. gmann to prepare etherpad for grenade skip upgrade job data and send email asking required projects to add job
  2. noonedeadpunk
    1. noonedeadpunk to add PyPi access policy in governance documentation


People present (lines said)

  1. gmann (136)
  2. dansmith (62)
  3. noonedeadpunk (39)
  4. rosmaita (31)
  5. bauzas (19)
  6. slaweq (12)
  7. arne_wiebalck (9)
  8. fungi (4)
  9. opendevmeet (3)
  10. spotz[m] (3)
  11. opendevreview (2)
  12. spotz (1)
  13. clarkb (1)


Generated by MeetBot 0.1.4.