#openstack-tc: tc
Meeting started by JayF at 16:00:19 UTC
(full logs).
Meeting summary
- Roll call (JayF, 16:00:28)
- Follow up on past action items (JayF, 16:01:52)
- https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting
(rosmaita,
16:02:59)
- https://lists.openstack.org/pipermail/openstack-discuss/2023-March/032715.html
mentioned that it was on the wiki (JayF, 16:03:06)
- Deciding on meeting time (JayF, 16:05:48)
- ACTION: Remaining 5
TC members to respond to
https://doodle.com/meeting/participate/id/er2LQQ2e/vote (JayF, 16:08:19)
- https://framadate.org/ is
much simpler than doodle (gmann,
16:16:12)
- Gate health check (JayF, 16:19:04)
- Virtual PTG Planning (JayF, 16:24:14)
- https://etherpad.opendev.org/p/tc-2023-2-ptg
(JayF, 16:24:34)
- AGREED: gmann will
detail plan in etherpad for operator hour planning, and execute it
if no objection brought after posting (JayF, 16:42:52)
- TC 2023.1 tracker status (JayF, 16:44:13)
- https://etherpad.opendev.org/p/tc-2023.1-tracker
(JayF, 16:44:19)
- Cleanup of PyPI maintainership (JayF, 16:51:43)
- https://review.opendev.org/c/openstack/governance/+/874787
(JayF, 16:51:52)
- ACTION: JayF To
notify PTLs about action-needed for PyPI maintainership
cleanup (JayF, 16:52:51)
- Recurring tasks check (JayF, 16:53:19)
- Check in on voting for version names (JayF, 16:54:18)
- https://review.opendev.org/c/openstack/governance/+/874484
(JayF, 16:54:24)
- https://review.opendev.org/c/openstack/governance/+/875942
(JayF, 16:54:31)
- Open Reviews (JayF, 16:55:11)
- https://review.opendev.org/q/projects:openstack/governance+is:open
(JayF, 16:55:16)
Meeting ended at 16:56:45 UTC
(full logs).
Action items
- Remaining 5 TC members to respond to https://doodle.com/meeting/participate/id/er2LQQ2e/vote
- JayF To notify PTLs about action-needed for PyPI maintainership cleanup
Action items, by person
- JayF
- JayF To notify PTLs about action-needed for PyPI maintainership cleanup
People present (lines said)
- JayF (111)
- gmann (76)
- dansmith (58)
- rosmaita (20)
- noonedeadpunk (15)
- fungi (12)
- slaweq (6)
- opendevmeet (4)
- jamespage (3)
- spotz[m] (3)
- clarkb (1)
Generated by MeetBot 0.1.4.