#openstack-tc: tc

Meeting started by knikolla at 18:00:17 UTC (full logs).

Meeting summary

  1. Roll Call (knikolla, 18:00:21)
  2. Follow up on past action items (knikolla, 18:02:53)
  3. Broken docs due to inconsistent release naming (knikolla, 18:04:24)
    1. https://review.opendev.org/c/openstack/openstack-manuals/+/881290 (knikolla, 18:04:27)

  4. Gate health check (knikolla, 18:06:35)
  5. Python 3.8 support and testing (knikolla, 18:08:06)
    1. https://review.opendev.org/c/openstack/horizon/+/883953 (gmann, 18:08:45)

  6. Gate health check (knikolla, 18:10:17)
    1. https://review.opendev.org/c/openstack/devstack/+/883863 (gmann, 18:10:38)
    2. https://github.com/openstack/devstack/blob/stable/zed/lib/databases/mysql#L166 (dansmith, 18:15:08)
    3. ACTION: dansmith backport memory reduction patch for devstack to yoga and look useful doing it. (knikolla, 18:21:20)

  7. Python 3.8 support and testing (knikolla, 18:24:52)
    1. https://review.opendev.org/c/openstack/governance/+/882165?usp=search (knikolla, 18:25:14)
    2. https://review.opendev.org/c/openstack/governance/+/882154?usp=search (knikolla, 18:25:19)

  8. Recurring tasks check - Bare 'recheck' state (knikolla, 18:28:47)
  9. Open Reviews (knikolla, 18:32:30)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (knikolla, 18:32:41)
    2. https://etherpad.opendev.org/p/tc-leaders-interaction-2023-vancouver (knikolla, 18:40:12)


Meeting ended at 18:42:48 UTC (full logs).

Action items

  1. dansmith backport memory reduction patch for devstack to yoga and look useful doing it.


Action items, by person

  1. dansmith
    1. dansmith backport memory reduction patch for devstack to yoga and look useful doing it.


People present (lines said)

  1. knikolla (59)
  2. gmann (30)
  3. dansmith (29)
  4. slaweq (14)
  5. jamespage (9)
  6. noonedeadpunk (8)
  7. fungi (7)
  8. spotz_ (5)
  9. JayF (4)
  10. opendevmeet (3)
  11. opendevstatus (1)


Generated by MeetBot 0.1.4.