#openstack-tc: tc

Meeting started by JayF at 18:00:22 UTC (full logs).

Meeting summary

  1. Roll Call (JayF, 18:00:33)
  2. Follow up on past action items (JayF, 18:02:04)
    1. https://review.opendev.org/c/openstack/governance/+/887083 (JayF, 18:02:42)
    2. ACTION: knikolla will write alternative proposals for Extended Maintenance (JayF, 18:04:11)

  3. Extended Maintenance (JayF, 18:04:39)
  4. Gate Health Check (JayF, 18:10:50)
  5. Open Discussion & Reviews (JayF, 18:20:36)


Meeting ended at 18:25:12 UTC (full logs).

Action items

  1. knikolla will write alternative proposals for Extended Maintenance


People present (lines said)

  1. JayF (53)
  2. dansmith (22)
  3. gmann (21)
  4. rosmaita (8)
  5. slaweq (4)
  6. opendevmeet (3)
  7. spotz[m] (3)
  8. fungi (2)
  9. clarkb (2)
  10. jamespage (1)
  11. noonedeadpunk (1)


Generated by MeetBot 0.1.4.