#openstack-tc: tc
Meeting started by knikolla at 18:00:54 UTC
(full logs).
Meeting summary
-
- https://us06web.zoom.us/j/87108541765?pwd=emlXVXg4QUxrUTlLNDZ2TTllWUM3Zz09#success
(knikolla,
18:01:12)
- Roll call (knikolla, 18:01:55)
- https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting
(rosmaita,
18:03:07)
- follow up on past action items (knikolla, 18:05:45)
- https://review.opendev.org/c/openstack/project-team-guide/+/843457
(knikolla,
18:05:56)
- Release notes guidelines for SLURP/NON-SLURP cadence (knikolla, 18:07:42)
- ACTION: rosmaita to
review guidelines patch and poke at automating it (knikolla,
18:08:34)
- Unmaintained status replaces Extended Maintenance (knikolla, 18:09:07)
- gate health check (knikolla, 18:45:04)
Meeting ended at 19:00:07 UTC
(full logs).
Action items
- rosmaita to review guidelines patch and poke at automating it
Action items, by person
- rosmaita
- rosmaita to review guidelines patch and poke at automating it
People present (lines said)
- knikolla (12)
- dansmith (4)
- fungi (4)
- opendevmeet (3)
- rosmaita (3)
- slaweq (1)
- gmann (1)
- JayF (1)
Generated by MeetBot 0.1.4.