#openstack-tc: tc

Meeting started by knikolla at 18:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (knikolla, 18:00:11)
  2. Follow up on past action items (knikolla, 18:02:49)
    1. ACTION: rosmaita to poke at automating SLURP release guidelines. (knikolla, 18:04:29)

  3. Gate health check (knikolla, 18:05:46)
    1. https://zuul.opendev.org/t/openstack/job/cinder-tempest-plugin-lvm-lio-barbican (rosmaita, 18:10:04)

  4. Unmaintained status replaces Extended Maintenance (knikolla, 18:22:37)
    1. https://review.opendev.org/c/openstack/governance/+/888771 (knikolla, 18:22:51)

  5. User survey question updates by Aug 18 (knikolla, 18:28:52)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2023-July/034589.html (knikolla, 18:28:57)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2023-August/034596.html (fungi, 18:32:12)
    3. https://lists.openstack.org/pipermail/openstack-discuss/2022-October/030843.html (knikolla, 18:40:36)

  6. Reviews and Open Discussion (knikolla, 18:52:36)
    1. https://etherpad.opendev.org/p/2023-08-board-openstack-sync August 2023 OpenInfra Board Sync with OpenStack (fungi, 18:52:43)
    2. https://review.opendev.org/q/project:openstack/governance+status:open (knikolla, 18:52:43)


Meeting ended at 18:55:19 UTC (full logs).

Action items

  1. rosmaita to poke at automating SLURP release guidelines.


Action items, by person

  1. rosmaita
    1. rosmaita to poke at automating SLURP release guidelines.


People present (lines said)

  1. knikolla (50)
  2. gmann (49)
  3. dansmith (31)
  4. rosmaita (17)
  5. fungi (16)
  6. slaweq (15)
  7. noonedeadpunk (10)
  8. JayF (6)
  9. opendevmeet (3)


Generated by MeetBot 0.1.4.