#openstack-tc: tc

Meeting started by JayF at 18:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (JayF, 18:00:15)
  2. Roll Call (JayF, 18:00:16)
    1. There are no action items from Sept 19, 2023 meeting to follow up on, skipping agenda item. (JayF, 18:02:45)

  3. Gate Health Check (JayF, 18:02:52)
  4. Leaderless projects (JayF, 18:07:59)
    1. ACTION: gmann To create leaderless projects etherpad with information about leaderless projects (JayF, 18:14:54)

  5. Call for volunteers for Vice-Chair (JayF, 18:18:45)
  6. Open Discussion and Reviews (JayF, 18:22:36)
    1. TC members and all interested OpenStackers need to register for the PTG. (JayF, 18:23:13)
    2. https://openinfra.dev/ptg/ (JayF, 18:23:20)
    3. https://review.opendev.org/q/projects:openstack/governance+is:open (JayF, 18:23:39)
    4. https://zuul.opendev.org/t/openstack/config-errors?project=openstack%2Ftripleo-ci&project=openstack%2Ftripleo-upgrade (frickler, 18:29:16)
    5. ACTION: knikolla To work on updating releases.openstack.org to reflect new unmaintained branch policy ( https://governance.openstack.org/tc/resolutions/20230724-unmaintained-branches.html ) (JayF, 18:40:56)
    6. ACTION: JayF to contact TripleO DPLs to determine their desired state for TripleO maintenance next cycle (JayF, 18:41:41)
    7. https://etherpad.opendev.org/p/tc-ptg-october-2023 (JayF, 18:45:06)


Meeting ended at 18:57:15 UTC (full logs).

Action items

  1. gmann To create leaderless projects etherpad with information about leaderless projects
  2. knikolla To work on updating releases.openstack.org to reflect new unmaintained branch policy ( https://governance.openstack.org/tc/resolutions/20230724-unmaintained-branches.html )
  3. JayF to contact TripleO DPLs to determine their desired state for TripleO maintenance next cycle


Action items, by person

  1. gmann
    1. gmann To create leaderless projects etherpad with information about leaderless projects
  2. JayF
    1. JayF to contact TripleO DPLs to determine their desired state for TripleO maintenance next cycle
  3. knikolla
    1. knikolla To work on updating releases.openstack.org to reflect new unmaintained branch policy ( https://governance.openstack.org/tc/resolutions/20230724-unmaintained-branches.html )


People present (lines said)

  1. JayF (89)
  2. gmann (58)
  3. frickler (21)
  4. knikolla (16)
  5. fungi (15)
  6. rosmaita (7)
  7. slaweq (5)
  8. spotz[m] (4)
  9. opendevmeet (3)
  10. jamespage (1)
  11. noonedeadpunk (1)


Generated by MeetBot 0.1.4.