#openstack-tc: tc

Meeting started by JayF at 18:00:37 UTC (full logs).

Meeting summary

  1. Roll Call (JayF, 18:00:45)
    1. Three noted absenses in the agenda: slaweq, jamespage, spotz (JayF, 18:01:18)

  2. Follow up on tracked action items (JayF, 18:04:29)
    1. JayF has signed up to represent the TC at the OpenInfra Live PTG recap show (JayF, 18:04:48)

  3. Gate Health Check (JayF, 18:05:06)
    1. fungi notes there is a upcoming Gerrit outage on Friday, upgrade to 3.8 starting 1530 UTC Friday (JayF, 18:07:03)
    2. https://lists.opendev.org/archives/list/service-announce@lists.opendev.org/thread/XT26HFG2FOZL3UHZVLXCCANDZ3TJZM7Q/ Upgrading review.opendev.org to Gerrit 3.8 on November 17, 2023 (fungi, 18:07:35)

  4. Leaderless Projects (JayF, 18:09:05)
    1. https://etherpad.opendev.org/p/2024.1-leaderless (JayF, 18:09:08)
    2. https://review.opendev.org/q/status:open+repo:openstack/governance (JayF, 18:09:50)
    3. https://review.opendev.org/c/openstack/governance/+/898228 (gmann, 18:13:48)

  5. Implementation of Unmaintained branch statuses (JayF, 18:18:08)
    1. https://etherpad.opendev.org/p/early-caracal-unmaintained-transition (JayF, 18:18:23)
    2. tc-members should read etherpad, comment asyncronously on how to adjudicate unmaintained branch transition (JayF, 18:19:00)
    3. ACTION: rosmaita to propose amendment to unmaintained branch resolution allowing a global openstack unmaintained-core group (JayF, 18:37:28)
    4. ACTION: rosmaita to send email to list summarizing status of implementation of unmaintained branch (JayF, 18:39:23)

  6. 2024.1 TC Tracker (JayF, 18:39:37)
    1. https://etherpad.opendev.org/p/tc-2024.1-tracker (JayF, 18:39:40)

  7. Open Discussion and Reviews (JayF, 18:42:13)
    1. TC Meeting next week to be cancelled for American Thanksgiving week (JayF, 18:46:02)


Meeting ended at 18:48:26 UTC (full logs).

Action items

  1. rosmaita to propose amendment to unmaintained branch resolution allowing a global openstack unmaintained-core group
  2. rosmaita to send email to list summarizing status of implementation of unmaintained branch


Action items, by person

  1. rosmaita
    1. rosmaita to propose amendment to unmaintained branch resolution allowing a global openstack unmaintained-core group
    2. rosmaita to send email to list summarizing status of implementation of unmaintained branch


People present (lines said)

  1. JayF (79)
  2. rosmaita (42)
  3. gmann (39)
  4. fungi (22)
  5. dansmith (17)
  6. knikolla (12)
  7. frickler (10)
  8. opendevmeet (3)


Generated by MeetBot 0.1.4.