#openstack-tc: tc

Meeting started by JayF at 18:00:07 UTC (full logs).

Meeting summary

  1. Roll Call (JayF, 18:00:11)
  2. Follow up on tracked action items (JayF, 18:04:52)
    1. Rosmaita to propose amendment to unmaintained branch resolution allowing a single review group (JayF, 18:07:19)
    2. Rosmaita to email mailing list about progress implementing unmaintained branch resolution (JayF, 18:07:24)
    3. https://review.opendev.org/c/openstack/governance/+/900940 (rosmaita, 18:07:56)
    4. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/ZYAZG43BLJJVXCYZVPYQX5733BYDVVNL/ (rosmaita, 18:08:04)
    5. ACTION: rosmaita work with fungi on the gerrit meta-acls (JayF, 18:12:24)

  3. Gate Health Check (JayF, 18:12:50)
  4. Leaderless projects (JayF, 18:23:13)
    1. https://etherpad.opendev.org/p/2024.1-leaderless (JayF, 18:23:34)

  5. 2024.1 TC Tracker (JayF, 18:29:11)
    1. https://etherpad.opendev.org/p/tc-2024.1-tracker (JayF, 18:29:17)

  6. Upgrade issue between tooz and cinder (JayF, 18:31:00)
    1. https://review.opendev.org/c/openstack/requirements/+/901131 (JayF, 18:31:06)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/L72QU3SR2VFVYOFXVYH74V7HGMQ3YJRU/ (JayF, 18:31:11)

  7. Declare projects inactive for lack of ...? (JayF, 18:38:56)
    1. (list from agenda) Working py311 unit tests, Support for sqla2, Broken CI since 2023.2 release, Do we want/need to look at specific deliverables or only whole projects? (JayF, 18:39:15)

  8. Open Discussion and Review (JayF, 18:47:09)
    1. https://review.opendev.org/q/status:open+repo:openstack/governance (JayF, 18:47:11)


Meeting ended at 18:51:23 UTC (full logs).

Action items

  1. rosmaita work with fungi on the gerrit meta-acls


Action items, by person

  1. fungi
    1. rosmaita work with fungi on the gerrit meta-acls
  2. rosmaita
    1. rosmaita work with fungi on the gerrit meta-acls


People present (lines said)

  1. JayF (79)
  2. dansmith (30)
  3. gmann (28)
  4. rosmaita (18)
  5. frickler (14)
  6. opendevmeet (4)
  7. fungi (4)
  8. spotz[m] (3)
  9. slaweq (2)
  10. jamespage (2)
  11. knikolla (2)
  12. clarkb (2)
  13. opendevstatus (1)


Generated by MeetBot 0.1.4.