#openstack-tc: tc

Meeting started by rosmaita at 18:00:13 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 18:00:25)
  2. Gate health check (rosmaita, 18:04:34)
  3. Implementation of Unmaintained branch statuses (rosmaita, 18:10:09)
    1. https://review.opendev.org/q/topic:%22reno-eom-yoga%22 (rosmaita, 18:12:11)
    2. ACTION: rosmaita send email about the global unmaint group being the default, and that it's open for people to join (rosmaita, 18:18:47)
    3. https://etherpad.opendev.org/p/unmaintained-global-default (rosmaita, 18:29:42)

  4. Murano project statusĀ  (rosmaita, 18:30:19)
  5. Testing runtime for 2024.2 releaseĀ  (rosmaita, 18:45:13)
    1. https://review.opendev.org/c/openstack/governance/+/908862 (rosmaita, 18:47:10)

  6. 2024.1 TC Tracker (rosmaita, 18:49:20)
    1. https://etherpad.opendev.org/p/tc-2024.1-tracker (rosmaita, 18:49:41)

  7. open discussion (rosmaita, 18:51:26)


Meeting ended at 18:54:52 UTC (full logs).

Action items

  1. rosmaita send email about the global unmaint group being the default, and that it's open for people to join


Action items, by person

  1. rosmaita
    1. rosmaita send email about the global unmaint group being the default, and that it's open for people to join


People present (lines said)

  1. rosmaita (86)
  2. gmann (45)
  3. fungi (31)
  4. dansmith (18)
  5. clarkb (6)
  6. opendevmeet (3)
  7. knikolla (1)


Generated by MeetBot 0.1.4.