#openstack-tc: tc
Meeting started by JayF at 18:03:28 UTC
(full logs).
Meeting summary
- Roll Call (JayF, 18:03:49)
- Follow up on tracked action items (JayF, 18:04:54)
- ACTION: JayF reach
out to Tony and Elod about follow-up to unmaintained group
email (JayF, 18:05:19)
- ACTION: JayF to email
ML with a summary of gate ram issues and do a general call for
assistance (JayF, 18:05:32)
- Gate Health Check (JayF, 18:06:42)
- Implementation of Unmaintained Branch Statuses (JayF, 18:09:05)
- Testing runtime for 2024.2 release (JayF, 18:21:46)
- https://review.opendev.org/c/openstack/governance/+/908862
(JayF, 18:21:51)
- Murano Inactivity, and inclusion Caracal release (JayF, 18:45:32)
- https://review.opendev.org/c/openstack/governance/+/908859/
(JayF, 18:45:42)
- ACTION: JayF to write
resolution removing Murano from Caracal release (JayF, 18:57:37)
Meeting ended at 19:00:49 UTC
(full logs).
Action items
- JayF reach out to Tony and Elod about follow-up to unmaintained group email
- JayF to email ML with a summary of gate ram issues and do a general call for assistance
- JayF to write resolution removing Murano from Caracal release
Action items, by person
- JayF
- JayF reach out to Tony and Elod about follow-up to unmaintained group email
- JayF to email ML with a summary of gate ram issues and do a general call for assistance
- JayF to write resolution removing Murano from Caracal release
People present (lines said)
- JayF (110)
- gmann (54)
- frickler (44)
- dansmith (33)
- fungi (9)
- rosmaita (7)
- jamespage (6)
- slaweq (5)
- spotz[m] (4)
- opendevmeet (3)
- clarkb (3)
- opendevreview (1)
Generated by MeetBot 0.1.4.