#openstack-tc: tc

Meeting started by gouthamr at 18:00:07 UTC (full logs).

Meeting summary

  1. Roll Call (gouthamr, 18:00:29)
  2. AIs from last week (gouthamr, 18:02:47)
    1. https://etherpad.opendev.org/p/openstack-pypi-maintainers-cleanup#L52 (PyPi maintainers flagged for cleanup) (gouthamr, 18:03:27)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/64IDNMRS6AUC7T3NBAHF3A7RUCXZUFAG/ ([ptl][tc] OpenStack packages PyPi additional external maintainers audit & cleanup) (gouthamr, 18:03:30)
    3. https://etherpad.opendev.org/p/openstack-pypi-maintainers-cleanup#L413 (gouthamr, 18:14:47)
    4. https://etherpad.opendev.org/p/openstack-pypi-maintainers-cleanup#L413 (repos left to review for pypi packages because of metadata issues) (gouthamr, 18:15:14)

  3. 2024.2 TC Tracker (gouthamr, 18:20:42)
    1. https://etherpad.opendev.org/p/tc-2024.2-tracker (Technical Committee activity tracker) (gouthamr, 18:20:46)
    2. https://review.opendev.org/c/openstack/governance/+/903490 (Retire all single charm repositories) (gouthamr, 18:29:32)
    3. ACTION: gouthamr will start a mail thread on the status of the charms project and the PTL volunteer (gouthamr, 18:32:05)
    4. https://review.opendev.org/q/project:openstack/project-team-guide+status:open (open changes to project-team-guide) (gouthamr, 18:34:45)
    5. https://review.opendev.org/q/project:openstack/openstack-manuals+status:open (open changes on openstack-manuals) (gouthamr, 18:36:24)

  4. Open Discussion (gouthamr, 18:40:11)
    1. https://review.opendev.org/q/topic:%222025.1-elections%22 (kicking off 2025.1 elections) (gouthamr, 18:41:17)
    2. https://2024.openinfraasia.org/ (OpenInfra Summit Asia '24 Call for Papers) (gouthamr, 18:50:14)


Meeting ended at 18:55:00 UTC (full logs).

Action items

  1. gouthamr will start a mail thread on the status of the charms project and the PTL volunteer


Action items, by person

  1. gouthamr
    1. gouthamr will start a mail thread on the status of the charms project and the PTL volunteer


People present (lines said)

  1. gouthamr (69)
  2. fungi (25)
  3. gmann (21)
  4. spotz[m] (8)
  5. frickler (6)
  6. slaweq (5)
  7. JayF (5)
  8. opendevmeet (4)
  9. opendevreview (3)
  10. dansmith (2)
  11. gtema (2)
  12. clarkb (2)


Generated by MeetBot 0.1.4.