#openstack-tc: tc

Meeting started by gouthamr at 18:00:37 UTC (full logs).

Meeting summary

  1. Roll Call (gouthamr, 18:01:08)
  2. AIs from last week (gouthamr, 18:04:45)
    1. https://docs.pypi.org/organization-accounts/ (PyPI Organization Accounts) (gouthamr, 18:09:24)
    2. https://github.com/pypi/warehouse/issues/13409 ([META] Determine API design for performing maintainer actions) (gouthamr, 18:21:16)
    3. AGREED: we'll not implement the second maintainer on PyPi; we'll instead wait on organizational accounts or a warehouse API (gouthamr, 18:23:03)

  3. Gate Health (gouthamr, 18:25:22)
    1. https://zuul.opendev.org/t/openstack/config-errors (Zuul config errors) (gouthamr, 18:26:01)
    2. https://review.opendev.org/c/openstack/neutron/+/922185 (frickler, 18:28:20)
    3. https://review.opendev.org/c/openstack/requirements/+/922186 (frickler, 18:29:50)

  4. 2024.2 TC Tracker (gouthamr, 18:47:01)
    1. https://etherpad.opendev.org/p/tc-2024.2-tracker (Technical Committee activity tracker) (gouthamr, 18:47:05)
    2. https://review.opendev.org/c/openstack/governance/+/902585 (Remove Eventlet From Openstack) (gouthamr, 18:51:41)


Meeting ended at 19:00:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gouthamr (58)
  2. gmann (24)
  3. frickler (24)
  4. fungi (13)
  5. JayF (10)
  6. dansmith (9)
  7. noonedeadpunk (5)
  8. opendevmeet (4)
  9. gtema (4)
  10. slaweq (3)
  11. opendevreview (2)
  12. spotz[m] (2)


Generated by MeetBot 0.1.4.