#openstack-tc: tc

Meeting started by JayF at 18:00:20 UTC (full logs).

Meeting summary

  1. Roll Call (JayF, 18:00:57)
  2. Action Items from last week (JayF, 18:02:28)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/VBH4YU7IBY4FXSAZYL4AIB57BTSPQ572/ (gmann, 18:05:21)

  3. Project Activity Tracking (JayF, 18:05:46)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/ZU22KSVDOC46WS6AIS3UHVFVDHOV4KFA/ (gouthamr, 18:08:26)
    2. https://governance.openstack.org/tc/reference/emerging-technology-and-inactive-projects.html#tracking (JayF, 18:11:03)

  4. Gate Health Check (JayF, 18:17:29)
    1. https://review.opendev.org/c/openstack/devstack/+/922630 (gmann, 18:19:21)

  5. 2024.2 TC Tracker (JayF, 18:21:16)
    1. https://etherpad.opendev.org/p/tc-2024.2-tracker (JayF, 18:21:25)

  6. Open Discussion / Reviews (JayF, 18:24:01)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/6UDHZ2UCGZB3PHJRH3KS5ITLP7KDXJPM/ (noonedeadpunk, 18:33:52)
    2. https://review.opendev.org/c/openstack/masakari-monitors/+/907140 (noonedeadpunk, 18:35:42)
    3. ACTION: noonedeadpunk to reach out (again) to masakari PTL (JayF, 18:37:21)
    4. https://governance.openstack.org/tc//reference/emerging-technology-and-inactive-projects.html#entry-criteria (gmann, 18:42:56)


Meeting ended at 18:56:35 UTC (full logs).

Action items

  1. noonedeadpunk to reach out (again) to masakari PTL


Action items, by person

  1. noonedeadpunk
    1. noonedeadpunk to reach out (again) to masakari PTL


People present (lines said)

  1. JayF (96)
  2. noonedeadpunk (62)
  3. gmann (50)
  4. gouthamr (11)
  5. slaweq (10)
  6. gtema (7)
  7. opendevmeet (6)
  8. fungi (6)
  9. frickler (5)
  10. spotz[m] (3)
  11. clarkb (2)
  12. dansmith (1)


Generated by MeetBot 0.1.4.