#openstack-tc: tc

Meeting started by noonedeadpunk at 18:00:22 UTC (full logs).

Meeting summary

  1. Roll Call (noonedeadpunk, 18:00:36)
  2. Last Week's AIs (noonedeadpunk, 18:07:20)
    1. https://review.opendev.org/c/openstack/python-openstackclient/+/931858 (gmann, 18:08:28)

  3. TC PTG (noonedeadpunk, 18:12:52)
    1. https://etherpad.opendev.org/p/oct2024-ptg-os-tc (noonedeadpunk, 18:13:36)
    2. https://ptg.opendev.org/ptg.html (noonedeadpunk, 18:15:20)

  4. Leaderless projects (noonedeadpunk, 18:21:43)
    1. https://review.opendev.org/c/openstack/governance/+/932419 (noonedeadpunk, 18:22:45)
    2. https://review.opendev.org/c/openstack/governance/+/927962 (noonedeadpunk, 18:24:50)
    3. ACTION: noonedeadpunk to write email about Mistral PTL appointment patch needing attention (noonedeadpunk, 18:26:11)

  5. A check on gate health (noonedeadpunk, 18:27:15)
    1. https://review.opendev.org/c/openstack/grenade/+/930507/12 (gmann, 18:28:37)
    2. https://review.opendev.org/c/openstack/ironic/+/932016 (gmann, 18:29:49)
    3. https://review.opendev.org/c/openstack/ironic/+/930776 (gmann, 18:30:52)
    4. https://review.opendev.org/c/openstack/grenade/+/932017/1 (gmann, 18:34:01)

  6. TC Tracker (noonedeadpunk, 18:43:34)
    1. https://review.opendev.org/c/openstack/neutron/+/931495 (noonedeadpunk, 18:44:53)
    2. https://etherpad.opendev.org/p/tc-2025.1-tracker (noonedeadpunk, 18:45:07)

  7. open discussion (noonedeadpunk, 18:50:56)
    1. https://docs.openstack.org/nova/latest/contributor/project-scope.html#deployment-and-packaging if that helps to understand the nova deliverables (bauzas, 18:58:25)


Meeting ended at 19:03:07 UTC (full logs).

Action items

  1. noonedeadpunk to write email about Mistral PTL appointment patch needing attention


Action items, by person

  1. noonedeadpunk
    1. noonedeadpunk to write email about Mistral PTL appointment patch needing attention


People present (lines said)

  1. noonedeadpunk (91)
  2. gmann (41)
  3. bauzas (29)
  4. cardoe (24)
  5. JayF (14)
  6. opendevmeet (4)
  7. slaweq (3)
  8. gtema (1)
  9. gouthamr (0)


Generated by MeetBot 0.1.4.