18:00:50 <gouthamr> #startmeeting tc
18:00:50 <opendevmeet> Meeting started Tue Feb 11 18:00:50 2025 UTC and is due to finish in 60 minutes.  The chair is gouthamr. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:50 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:50 <opendevmeet> The meeting name has been set to 'tc'
18:01:04 <gouthamr> Welcome to the weekly meeting of the OpenStack Technical Committee. A reminder that this meeting is held under the OpenInfra Code of Conduct available at https://openinfra.dev/legal/code-of-conduct.
18:01:07 <gouthamr> Today's meeting agenda can be found at https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee
18:01:11 <gouthamr> #topic Roll Call
18:01:12 <spotz[m]> o/
18:01:18 <noonedeadpunk> o/
18:01:21 <gtema> o/
18:01:25 <gmann> o/
18:01:29 <frickler> \o
18:01:33 <spotz[m]> o/
18:02:55 <gouthamr> noted absence: s l a w e q
18:03:04 <gouthamr> courtesy ping: bauzas cardoe
18:03:15 <cardoe> apologies. I'm here.
18:03:18 <bauzas> \o
18:03:26 <cardoe> Staring at a dump out of OVN and spaced.
18:04:05 <gouthamr> :) good stuff
18:04:07 <gouthamr> that's everyone
18:04:09 <gouthamr> let's get started
18:04:16 <gouthamr> #topic Last Week's AIs
18:04:56 <gouthamr> Following up on openstackdocstheme review permissions
18:05:18 <gmann> there is some progress on this. we discussed it in oslo meeting and oslo team members agree on the proposal to add gtema in openstackdocstheme core list
18:05:31 <gtema> thanks gmann
18:05:34 <gmann> project-config change for ACl setup is merged
18:05:39 <gouthamr> nice, thank you gmann..
18:05:41 <gmann> #link https://review.opendev.org/c/openstack/project-config/+/940845
18:06:18 <gmann> and I pinged daniel in oslo channel to add gtema in gerrit ACl group. I will follow up on that in coming meeting if not done before that
18:06:39 <gouthamr> ah, assumed you had permissions too?
18:06:44 <gtema> for ref: so far it was not done
18:07:11 <gmann> yeah
18:07:30 <gmann> I will wait for daniel to do that
18:07:59 <gmann> gtema: api-ref also can be discussed as separate but I do not think there will be any objection but just for formalities, it is good to discuss in oslo meeting
18:08:12 <gtema> perfect, thanks
18:08:35 <gouthamr> ack, oslo is still DPL - i think its worth discussing stuff, but, if the team was in agreement, i think you can make the changes, gmann
18:09:09 <gmann> it is in PTL appointment state, we are hoping PTL nomination this week or so
18:09:30 <gmann> I will add api-ref explicitly also in oslo meeting agenda just in case
18:09:46 <gouthamr> what is PTL appointment state? :D
18:10:12 <gmann> it is in PTL leadership model as DPL state is already reset
18:10:21 <noonedeadpunk> actually I'm super concerned about amount of supplied PTLs nominees
18:10:48 <noonedeadpunk> not saying there're zero candidates for TC so far
18:11:01 <fungi> note that ~75% (ballpark) of ptls nominate themselves in the final 48 hours or so
18:11:03 <gmann> noonedeadpunk: usually it comes at the end even we start early :)
18:11:20 <bauzas> yeah, nominations usually arrive late
18:11:26 <gouthamr> gmann: sorry, i know you mean well and this effort is for visibility and to drive consensus publicly.. but, hear me out - waiting for the next oslo meeting feels like process :)
18:11:46 <fungi> i think everyone's hoping someone else will volunteer, before they give up and run again
18:12:00 <gouthamr> ^ next AI is about this
18:12:13 <gmann> gouthamr: yeah, I know its more of paper work but I will followup it in olso meeting and get it done
18:12:20 <gouthamr> nomination period began on 5th Feb, and is ending on 19th Feb at 23:45 UTC
18:12:31 <spotz[m]> I think PTLs either know who's up next or in the case no one has been in training folks restep up
18:12:32 <noonedeadpunk> I guess I was just a bit concerned about rumors going around of one huge contributor pulling out in no time
18:13:01 <spotz[m]> ??
18:13:02 <gouthamr> oh?
18:13:05 <gmann> ?
18:13:12 <spotz[m]> Spill!
18:13:25 <noonedeadpunk> though they were all coming from not-so-trusted sources, but heard that like 3 times during last 2 weeks
18:14:09 <noonedeadpunk> nah, it's good that there're plenty of question marks - means it only me hearing that :D
18:14:19 <gouthamr> probably :)
18:14:35 <noonedeadpunk> so doesn't matter, lets go on!
18:14:42 <fungi> rumors can often be false-flag misinformation intended to sow doubt
18:14:57 <gouthamr> regarding this AI, this is a reminder that 5 seats are up for election on the OpenStack TC - and so far there are no nominees
18:15:27 <gouthamr> i intend to self-nominate after some introspection, just procrastinating on the nomination
18:16:22 <spotz[m]> I'm in the same stage, I was waiting to see if anyone step up to speak for the non-technical aspects of the community before I re=run
18:17:34 <gouthamr> i think the other thing about elections is the AC deadline that's coming up this week
18:17:51 <gouthamr> we don't have any extra ACs to add on behalf of the TC
18:18:26 <gouthamr> i did notice however, that the roll generation script doesn't look at technical-committee-repos .. feels like deja vu
18:18:34 <gmann> good point, maybe we should send it on ML to remind community leaders/extra ACs also
18:18:37 <gouthamr> but also a pbkac moment because we've discussed this in the pact
18:18:41 <gouthamr> past*
18:18:59 <gouthamr> so i have a patch coming for that, and will chat with sla weq and ian
18:19:04 <gmann> I mean sending extra ACs deadline to ML
18:19:07 <gouthamr> ++
18:19:32 <gouthamr> it was called out in ttx's email, but we can send a separate email
18:19:57 <gouthamr> #action send an email regarding the extra AC deadline
18:20:15 <gmann> yeah, separate email might be good. I tried added it in one of steps for election official as email template but that time election officials did not agree on this.
18:20:36 <gouthamr> ack, i'll send this after our meeting
18:20:41 <gmann> but having it a step like other email communication will be good idea
18:20:44 <gmann> thanks
18:20:49 <spotz[m]> Make sure to target the SiGs so they know it's them as well, I've got the only WG
18:20:58 <gouthamr> ++
18:21:17 <gouthamr> alright, anything else about the election?
18:21:49 <gouthamr> next AI: ensure Freezer and related repos are included in the coordinated release
18:22:06 <gouthamr> i think this may have come up in the release meeting
18:22:20 <gouthamr> don't know if there's anything else we need to do now
18:22:43 <noonedeadpunk> I can recall talking to release team last week and some placeholder patches were proposed for that
18:23:27 <gouthamr> #link https://review.opendev.org/c/openstack/releases/+/940768 (Add freezer deliverables to 2025.1 Epoxy)
18:23:44 <gouthamr> i think elodilles left some questions for you
18:23:52 <gouthamr> noonedeadpunk ^
18:23:57 <noonedeadpunk> yeah... I missed it obviously
18:24:26 <fungi> related, we discussed in the last release meeting that it might be nice if the emerging/inactive lists were machine parseable in some way (maybe built from projects.yaml content)
18:24:27 <gouthamr> the questions subsume my own question about the launchpad tracker for freezer-web-ui
18:24:59 <gouthamr> fungi: ah, good idea
18:25:06 <fungi> the release team feels like they have a hard time keeping track of what's inactive from cycle to cycle
18:25:22 <fungi> and would rather just integrate some automation for that
18:25:32 <gouthamr> these projects are already in projects.yaml - so just another property to tag the inactive/emerging ones?
18:25:32 <gmann> we discussed in past and to show the Inactive state in project yaml as well as in project doc main page also
18:25:45 <gmann> but we did not update those
18:26:10 <fungi> yeah, just something for the wishlist while it was fresh in my mind
18:26:11 <gmann> gouthamr: to show 'INACTIVE' state in project.yaml
18:26:38 <gouthamr> +1
18:26:38 <gmann> and also it will be helpful or more visible to show same state in project doc page
18:26:48 <gouthamr> any volunteers who want to make this change?
18:27:23 * gouthamr holds gmann's hand down and looks around :D
18:27:24 <fungi> if it's tracked in projects.yaml, that would solve the release team's need
18:27:26 <noonedeadpunk> I totally agree that this should be some readable list
18:27:30 <bauzas> unfortunately I don't have time for this :(
18:27:31 <gmann> :)
18:28:11 <fungi> also not at all urgent, of course
18:28:20 <noonedeadpunk> um. I will not able to commit with a fixed deadline...
18:28:30 <noonedeadpunk> but overall - would be interesting to do
18:28:38 <ttx> Could be next cycle at this point
18:28:42 <gmann> ++
18:28:55 <ttx> We only check that very periodically
18:29:11 <gmann> If no one then  I can do but next month or so when I get some time
18:29:28 <gouthamr> +1 thanks for the suggestion, i'll add it to the tracker
18:29:41 <gmann> yeah, that will be helpful if we forgot. thanks
18:29:45 <fungi> thanks!
18:30:03 <gmann> noonedeadpunk: ++
18:30:13 <gouthamr> anything else on this AI?
18:30:55 <gouthamr> next one: EOL transition for the "unmaintained/wallaby" branch
18:31:27 <gouthamr> think this one would be non-controversial to pursue, barring the ~70 repos that elodilles has omitted from the unmaintained/victoria branch
18:32:02 <gouthamr> frickler: was this something you planned on pursuing, or needed someone else to look into?
18:32:40 <frickler> well I certainly wouldn't object if someone else would propose a patch for that, since then I can review with my release hat on
18:32:56 <cardoe> Do we have any helpful script to help automate it?
18:33:05 <frickler> but if nobody volunteers I'll get to do that myself eventually
18:33:38 <frickler> cardoe: we have the "new-release" script, but you need to feed it with the list of repos to deal with
18:33:57 <frickler> you'd have to extract that list from the victoria patch that was merged
18:33:57 <gouthamr> would this be the one? https://github.com/openstack/releases/blob/master/tools/transition_series.sh
18:34:51 <frickler> gouthamr: that script would transition everything. but we cannot eol stuff in w that is still active in v
18:35:31 <gouthamr> ack, maybe if we could tweak it to have an exclude list
18:35:35 <frickler> but amending that script with these restrictions might also be a good investment
18:35:58 <cardoe> hrm. I'm going to have to plead ignorance here. frickler, if ya teach me how to fish so to speak I'll help ya in the future
18:36:03 <bauzas> https://releases.openstack.org/reference/using.html#using-new-release-command
18:36:37 <bauzas> but I dunno if we can eol a release using this command
18:36:54 <frickler> cardoe: yeah, I can do some initial thing and document it in an etherpad I guess
18:37:03 <gouthamr> ++ thanks frickler
18:37:12 <frickler> bauzas: iirc that's what I used for the victoria patch, yes
18:37:33 <bauzas> I don't see any type for eol, but meh
18:37:35 <gouthamr> alright, we've spent some time on AIs and veered off into related discussions here.. lets get through the agenda
18:37:44 <frickler> the other related topic that could use a volunteer is check the non-eoled v repos
18:38:07 <gouthamr> but real quick, are there any other AIs that you're pursuing that we didn't discuss?
18:38:14 <frickler> like look at the remaining zuul issues and followup with elodilles or other unmaintainers
18:38:48 <gouthamr> frickler: we thought of deferring that to the upcoming PTG
18:39:30 <frickler> gouthamr: that's some longer term task, I don't see how it could be handled only at the PTG
18:39:45 <frickler> and I also don't see any advantage in waiting until then
18:39:53 <gouthamr> that = discussing the state of the Unmaintained Core Group
18:40:16 <frickler> like ... discussing to get rid of it?
18:40:51 <gouthamr> maybe not, but checking the pulse on it - since its been a couple of release cycles since we started that effort
18:41:21 <frickler> ok, but that's then a different topic than what I was talking about
18:41:51 <gouthamr> i see
18:42:07 <frickler> which is enforcing the policy that were not yet retired yet at the promise of elodilles caring about them
18:42:29 <frickler> *... policy for those repos that ...*
18:42:49 <gouthamr> ^ i am under the impression that this is under the purview of the unmaintained-core group
18:43:25 <frickler> I don't see any real activity from that group, but maybe that's just my ignorance
18:43:38 <frickler> so yeah, maybe it is a bit related
18:43:45 <gmann> As per process, those unmaintained branches/repo goes to EOL like frickler proposed for V and volunteer caring about any will be kept as unmaintained.
18:43:46 <bauzas> if we don't have anyone, it's not a problem
18:43:59 <bauzas> given we could EOL indeed
18:44:17 <gmann> we do not need to monitor unmaintained-core group or repo as those are going to EOL by default unless opt-in
18:44:21 <frickler> well ... we have a single person claiming to care ... but failing to follow up with approriate action afaict
18:44:37 <spotz[m]> That's no help then
18:45:00 <gmann> frickler: is your concern about the repo which are opt-in but not in good state?
18:45:16 <gouthamr> folks, time check, there are a couple of fresh topics to look at; we should talk about this, but, i'd defer it to next week since it didn't figure in the agenda..
18:45:25 <frickler> we allowed the opt-in to happen although the conditions we formulated to keep repos alive were not yet satisfied, yes
18:45:33 <gmann> I see
18:45:36 <gouthamr> #topic Strategic consideration for OpenInfra Foundation joining the Linux Foundation
18:45:48 <gouthamr> #link https://lists.openinfra.org/archives/list/foundation@lists.openinfra.org/thread/3B7OWPRXB4KD2DVX7SYYSHYYRNCKVV46/
18:45:57 <gmann> I added this but most of you know about this topic
18:46:00 <gouthamr> #link https://board.openinfra.org/en/strategic-consideration
18:46:12 <gmann> and most of you might have attended community meeting also today
18:46:49 <gouthamr> if you missed that one, the next one is Thursday, Feb 13, 01:00 UTC / 9am China Standard Time / 5pm Pacific (Wed, Feb 12)
18:46:49 <gmann> I do not intend to have any specific discussion over it but just to make sure it is well checked by the tc-members and start the discussion in ML or community meeting
18:46:57 <gmann> which gouthamr already stated last week
18:47:02 <gmann> gouthamr: ++
18:47:36 <gouthamr> https://board.openinfra.org/strategic-consideration/faq states something jonathan bryce mentioned in the call as well
18:47:44 <spotz[m]> First community meeting took place already the second is tomorrow at 1:00 UTC
18:47:46 <gouthamr> "Projects will retain their independent governance, principles (e.g., The Four Opens), project infrastructure, and communication channels and will continue to receive the same Foundation services from the same people. Contributor workflows, systems and infrastructure will stay the same. "
18:47:55 <jbryce> I'm listening here too and always happy to chat with anyone if there are questions or feedback
18:47:59 <gmann> as per step, there is no official votes we need from TC on this but ack and feedback from TC is good things to do.
18:48:01 <spotz[m]> And pleas ask questions on the FOundation thread to keep everything in one place
18:48:04 * gouthamr hey there jbryce
18:48:05 <gmann> jbryce: ++ thanks
18:48:51 <gouthamr> i think i got a question regarding teh ICLA
18:49:05 <gouthamr> if that's expected to change, and impact on existing contributors
18:49:49 <noonedeadpunk> I guess one of main things I'm a bit concerned about - is that LF has aleready released a recommendation to limit accepting contributions from some countries
18:50:11 <noonedeadpunk> which kind of... kind of... already weird for 4opens
18:50:15 <fungi> yeah, i brought that up a while back, it sounds like there's an expectation that no icla revision will be required, but if there is then it's a good time for us to look at finally switching to dco (since the board okayed it some years ago)
18:50:24 <gmann> noonedeadpunk: ohk, is there any official lin/info on that?
18:50:26 <jbryce> I will follow up with our legal counsel but my current understanding is existing ones woukd transfer. In the event we merge, we would need to update the entity defined as the "manager" in the CLA. I will get official confirmation though
18:50:55 <noonedeadpunk> gmann: was reffering to https://sfconservancy.org/blog/2024/dec/12/linux-banned-russian-contributors-do-i-need-to/
18:50:58 <gmann> fungi: ++ on switching to dco
18:51:13 <jbryce> And yes we can use it as an opportunity to make potential changes, e.g. DCO
18:51:36 <noonedeadpunk> so getting under US legislation umbrella, right now... when main users are actually outside of US...
18:52:13 <gmann> noonedeadpunk: I see, that is really a important point to discuss
18:52:16 <noonedeadpunk> and basically one of main strong points of openstack - being an alternative in EU for digital soverignity...
18:52:18 <fungi> well, the openinfra foundation is already incorporated in the usa, that's not necessarily a change
18:52:21 <gouthamr> DCO would be a significant change - a lot of gerrit churn initially, but hopefully short term
18:52:23 <jbryce> Unfortunately sanctions apply to us (and companies and individual developers) in any case, whether there's a move or not
18:52:41 <noonedeadpunk> fungi: but now foundation has regional branches kind of?
18:52:51 <fungi> so does lf, as i understand it?
18:52:53 <jbryce> There are a lot on non-US sanctions as well
18:53:16 <noonedeadpunk> ok, could be...
18:53:21 <jbryce> Correct, LF also has regional branches
18:53:54 <jbryce> If anything I'm hopeful we can have a bigger impact on getting these regulations to view open source properly
18:54:23 <noonedeadpunk> I think my biggest concern, with ongoing uncertanty and some kind of "trade war" starting - that EU (which I care most about), were able to consume and contribute...
18:54:28 <jbryce> This is something that happened previously around export controls which have a special recognition for publicly available software
18:54:35 <bauzas> :(
18:54:39 <gmann> I think foundation as a org is one thing which has to be corporated in some country but being a Open Source model/license , it is not restricted to who all can contribute/use etc
18:54:43 <noonedeadpunk> (but also other regions, ie East)
18:54:45 * bauzas is really a sad panda due to the world change
18:55:02 <jbryce> The LF actually has spent a lot of effort on these topics and shared the output with us previously, thankfully
18:55:06 <fungi> also with openinfra (and me) being in the usa, it hasn't stopped me getting elected to the specification committee for the open regulatory compliance working group (under the eclipse foundation) to guide compliance requirements for the eu cra
18:55:33 <fungi> these sorts of things can still happen across national borders
18:55:41 <jbryce> https://openinfra.org/export
18:55:55 <jbryce> I hope to advocate for a framework like that but for other use cases
18:56:15 <noonedeadpunk> I gues it depends on what crazy sanctions could be made to whom...
18:56:28 <noonedeadpunk> but yeah, I got that now it's not different
18:56:39 <noonedeadpunk> (unfrotunatelly)
18:56:51 <fungi> yes, different countries are constantly sanctioning one another and declaring that their citizens can't interact with citizens of certain other countries, unfortunately
18:57:17 <noonedeadpunk> I was just under a false impression that regional presence is a some way around
18:57:19 <knikolla> the future is looking quite unpredictable :(
18:57:25 <fungi> open source is global, but everyone has to live somewhere
18:57:31 <gmann> though it is good point but if that is cmg then it will be same concern for current OpenInfra also. not only when Openinfra going in LF umbrella
18:57:52 <noonedeadpunk> really sad that globalisation era has ended - that was really great time :(
18:58:09 <bauzas> I'm afraid they don't know the difference between opensource and IP
18:58:10 <noonedeadpunk> as borders feel somehow stupid limitation...
18:58:17 <gmann> well, not ended maybe just paused for sometime....
18:59:04 <jbryce> I'm going to keep fighting for open source for everyone, everywhere no matter what
18:59:20 <bauzas> fwiw, I'm working for a global company operating many local subsidiaries
18:59:32 <gmann> true, and if it is not global then it is not open source
18:59:33 <knikolla> now if only we could get k8s off github and onto opendev :)
18:59:38 <noonedeadpunk> and what happens with foundation members?
19:00:49 <noonedeadpunk> bauzas: I wonder what would happen with this org prices in case some export tariff would be applied....
19:01:08 <gouthamr> knikolla: off of prow and onto zuul, off of slack and onto IRC, off of google meet and onto Jitsi - the number of head shakes with k8s
19:01:42 <noonedeadpunk> ok, let's not exxaturate with slack -> irc. slack -> matrix would be already a win
19:02:07 <gouthamr> :D we're over the time we have had.. but its not like we need to vacate the room
19:02:16 <gmann> noonedeadpunk: your question is for  'foundation members organization' or 'foundation staff' ?
19:02:17 <knikolla> noonedeadpunk: that's an interesting point. would foundation membership be subject to tariffs?
19:02:32 <gmann> yeah, we can continue the discussion after meeting also as it is going on
19:02:33 <noonedeadpunk> members organizations
19:02:46 <noonedeadpunk> for staff I saw reply in a thread
19:02:51 <ttx> In my understanding, tariffs apply to importing goods
19:03:00 <ttx> But then I'm no expert
19:03:02 <bauzas> we don't produce materials
19:03:13 <gmann> noonedeadpunk: some answer to that in question 9 https://board.openinfra.org/strategic-consideration/faq
19:03:14 <bauzas> I mean, at least for myself :)
19:03:47 <fungi> also the faq is a living document, so as people raise more questions we'll try to get them answered there for reference
19:03:57 <noonedeadpunk> ++
19:04:02 * gouthamr will keep the meeting open for a bit longer for the minutes' sake..
19:04:31 <gouthamr> ++ in general, this seems like a great new/big step..  i'm curious, and excited around increased avenues/opportunities to collaborate with adjacent communities, a significant number of who are within LF..
19:04:43 <gmann> ++
19:05:19 <noonedeadpunk> ttx: ah, well. ok, importing tarif in EU could be a response to some other thing
19:05:31 <spotz[m]> I do think collaboration with adjacent communities will hopefully become easier.
19:05:45 <bauzas> what kind of imported goods are we talking about ?
19:05:59 <bauzas> again, I probably missed a point
19:06:13 <noonedeadpunk> well, I was thinking if IP could be part of that, for instance
19:06:27 <bauzas> my brain isn't made of steel, I'm not superman
19:06:39 <noonedeadpunk> anyway, it's a complete offtop, to be discussed under beer and not in a meeting :)
19:07:01 <bauzas> noonedeadpunk: YAY, definitely :crossed_fingers_emoji:
19:07:28 <bauzas> but again, I do understand the concerns
19:07:33 <knikolla> noonedeadpunk: yay beer
19:07:42 <gouthamr> alright, last call to post any further thoughts for the meeting :)
19:07:51 <bauzas> about the TC impact, I guess given there is no difference, we don't need to vote on any governance resolution, right?
19:08:13 <gouthamr> +1 no
19:08:18 <bauzas> we may have bylaws changes, but that's not something we havez to vote, right?
19:08:25 <gmann> bauzas: yes, no vote needed as resolution or so
19:08:32 <fungi> sounds like no, unless the parts of the foundation bylaws that require a tc vote need altering in some way
19:08:33 <knikolla> i liked the analogy of project themselves being virtualized and not knowing the difference between bare metal (separate foundation) and VM (under LF)
19:08:46 <gouthamr> "lift and shift"
19:08:52 <bauzas> fungi: that's my question, is there a bylaws change that requires a TC approval ?
19:08:53 <gmann> yeah bylaw changes we need to vote anyways as foundation members
19:09:08 <fungi> but i think maybe we don't have any parts of the bylaws that need a tc vote any longer?
19:09:14 <spotz[m]> There shouldn't been any changed to the bylaws but when there are everyone votes not just TC
19:09:29 <bauzas> that was my assumption, bylaws changes are requiring foundation members approval, not TC approval AFAICR
19:09:39 <spotz[m]> Correct
19:09:47 <gmann> there were some section still need feedback from project governance but not as a formal vote maybe.
19:09:56 <fungi> well, we did have sections of the bylaws that required permission from the openstack tc to change, but we may not as of the most recent revision
19:10:07 <gmann> but if anything comes up for TC, spotz[m] or I will keep eyes on that and bring it here
19:10:17 <bauzas> do we then want to support the Foundation by providing a resolution saying "yeah, we do support this change ?"
19:10:48 <gmann> I think not needed but jbryce what ^^ you say?
19:11:28 <gmann> or it can be a reply to ML from chair about support/agreement
19:11:36 <bauzas> I don't think this is needed but if that can help...
19:11:48 <gmann> s/chair/TC chair
19:12:19 <khyr0n> also... if we "join forces" there is a way to undone that? and also, is there a way to share with the community all the small letter on the contract?
19:12:25 <bauzas> yah a formal resolution is maybe too firm
19:12:44 <bauzas> khyr0n: look at the FAQ, there is no community impact
19:12:52 <knikolla> bauzas: a celebratory party?
19:13:15 <bauzas> knikolla: don't ask me about any physical meetup, I'm pretty burned about virtual PTGs
19:13:17 <gmann> yeah, resolution is not required as such but a summarized agreement or no objection from OpenStack governance can be done in ML reply
19:13:27 <fungi> khyr0n: the announcement said that draft documents would be forthcoming
19:13:50 <ttx> Right, we'll share the documents as they get finalized
19:14:31 <ttx> gmann: +1
19:14:32 <bauzas> fwiw, I trust the Foundation for the legal documentations...
19:14:36 <fungi> khyr0n: as i understand it, once we "join forces" it would be hard to untangle later, as the lf would own the project trademarks and hold the contracts
19:15:01 <jbryce> https://www.irccloud.com/pastebin/nW1jCOVT
19:15:21 <fungi> if projects desperately wanted to exit the lf, their communities could fork them under new names i guess
19:15:35 <jbryce> Ha sorry... Unintentional pastebin message
19:15:53 <opendevreview> Andrey Kurilin proposed openstack/election master: Add Andriy Kurilin candidacy for Rally  https://review.opendev.org/c/openstack/election/+/941292
19:15:54 <gouthamr> with that note, thank you all for participating.. lets wrap this meeting up.. i'll follow up with gmann's suggestion; but if there are any other comments, please feel free to post them to the ML!
19:15:55 <fungi> which is of course why we need to get feedback from the community and projects
19:15:59 <khyr0n> bauzas: let me explain a close friend issue with the CNCF as part of LF, he was born in Cuba but now lives in Miami, and wanted to just go to Cuba to talk about Kubernetes and made it official, as is there is not procedure on how to do that, he contacted the "legal" department, answer was a 100% no to that, impossible to do, no way that CNCF can approve that
19:16:01 <gouthamr> #link https://lists.openinfra.org/archives/list/foundation@lists.openinfra.org/thread/3B7OWPRXB4KD2DVX7SYYSHYYRNCKVV46/
19:16:26 <gouthamr> #endmeeting