#openstack-tc: tc

Meeting started by gouthamr at 17:00:50 UTC (full logs).

Meeting summary

  1. Roll Call (gouthamr, 17:01:42)
  2. Last Week's AIs (gouthamr, 17:05:37)
    1. https://governance.openstack.org/tc/goals/proposed/migrate-from-wsgi-scripts-to-module-paths.html (gouthamr, 17:05:55)
    2. https://review.opendev.org/c/openstack/governance/+/957199 (gouthamr, 17:09:24)
    3. https://review.opendev.org/c/openstack/governance/+/953671 (gouthamr, 17:10:48)
    4. https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/941245 (gouthamr, 17:13:41)
    5. ACTION: : follow up on job template changes for the 2026.1 runtime (gouthamr, 17:17:06)
    6. https://governance.openstack.org/tc/reference/emerging-technology-and-inactive-projects.html (gouthamr, 17:21:10)
    7. no history in openstack (gmaan, 17:35:33)
    8. https://github.com/openstack/monasca-api/blob/master/.zuul.yaml (gmaan, 17:35:40)
    9. https://governance.openstack.org/tc/resolutions/20190322-namespace-unofficial-projects.html (gmaan, 17:45:35)
    10. https://review.opendev.org/c/openstack/cinder/+/951829 (jbernard, 18:00:16)
    11. https://review.opendev.org/c/openstack/cinder/+/951829/18..29/cinder/volume/drivers/ibm/storwize_svc/storwize_svc_common.py#b3708 (jbernard, 18:00:20)
    12. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/TB36DJJVKJ2YC3MVLBYI5MDBDMYNELAD/#46ER3KCYB4V3POETAEUYZHER4LUTCYNY (jbernard, 18:00:24)
    13. https://meetings.opendev.org/meetings/cinder/2025/cinder.2025-08-20-14.06.log.html#l-69 (jbernard, 18:00:28)


Meeting ended at 18:06:14 UTC (full logs).

Action items

  1. : follow up on job template changes for the 2026.1 runtime


People present (lines said)

  1. gouthamr (76)
  2. frickler (32)
  3. gmaan (26)
  4. jbernard (23)
  5. noonedeadpunk (21)
  6. bauzas (18)
  7. clarkb (18)
  8. spotz[m] (15)
  9. mnasiadka (11)
  10. gtema (10)
  11. opendevmeet (3)
  12. cardoe (2)


Generated by MeetBot 0.1.4.