#openstack-meeting-alt: TelcoWG

Meeting started by sgordon_ at 14:02:04 UTC (full logs).

Meeting summary

  1. roll call (sgordon_, 14:02:22)
    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon_, 14:03:43)

  2. wiki gardening (sgordon_, 14:04:12)
    1. team page moved to https://wiki.openstack.org/wiki/TelcoWorkingGroup (sgordon_, 14:04:25)
    2. https://wiki.openstack.org/wiki/TelcoWorkingGroup#Mission_statement_and_scope (sgordon_, 14:05:10)
    3. ACTION: sgordon_ to investigate current state of storyboard and report back (sgordon_, 14:06:32)
    4. https://wiki.openstack.org/wiki/TelcoWorkingGroup#Session_Border_Controller (sgordon_, 14:07:28)
    5. https://wiki.openstack.org/wiki/TelcoWorkingGroup#Virtual_IMS_Core (sgordon_, 14:07:34)
    6. https://wiki.openstack.org/wiki/TelcoWorkingGroup#VLAN_Trunking (sgordon_, 14:07:47)
    7. need structure/guidance on where to put use cases (sgordon_, 14:13:54)
    8. need a template that encourages enough depth (sgordon_, 14:14:11)
    9. ACTION: sgordon_ to update wiki structure and provide a draft template for discussion (sgordon_, 14:14:24)
    10. https://wiki.openstack.org/wiki/TelcoWorkingGroup#ETSI-NFV_Use_Cases_-_High_Level_Description (sgordon_, 14:14:57)

  3. use case scope (sgordon_, 14:17:38)
    1. need to agree on scope/intent of use cases (sgordon_, 14:17:55)
    2. "do we have the same understanding what the scope of a use-case should be?" (sgordon_, 14:20:06)
    3. "Use-case is realisation of specific telco service on top of plain open stack?" (sgordon_, 14:20:15)
    4. "Maybe the step one running VNF on top of openstack, step two orchestration using openstack apis" (sgordon_, 14:20:29)
    5. ACTION: sgordon_ to kick off M/L discussion about template for use cases (sgordon_, 14:28:35)
    6. need a glossary for overloaded terms, e.g. orchestration, to define common understanding (sgordon_, 14:28:55)
    7. should refer to ETSI ISG NFV docs first (sgordon_, 14:29:05)
    8. http://www.etsi.org/technologies-clusters/technologies/nfv (sgordon_, 14:31:06)
    9. ACTION: jannis_rake-reve to create glossary page on wiki (sgordon_, 14:34:23)
    10. keep glossary limited to terms where there is contention specific to the openstack context that aren't covered in the ETSI material (sgordon_, 14:35:30)

  4. Third Party CI (sgordon_, 14:36:19)
    1. third-party ci work and discussion continuing (sgordon_, 14:37:38)

  5. Meeting times (sgordon_, 14:37:51)
    1. ACTION: sgordon_ to lock in meeting time for next week on monday barring further feedback (sgordon_, 14:39:01)

  6. telco orchestration (sgordon_, 14:41:03)
    1. https://etherpad.openstack.org/p/telco_orchestration (sgordon_, 14:41:16)
    2. (ijw) I think you'd need to make clear what orchestration would be an Openstack *service* and what would be better implemented as an Openstack *application* - what you've described there could be an application but pretty much all Openstack projects today are integrated services. (sgordon_, 14:41:29)
    3. need to rewrite to make clearer what's OpenStack "service" versus "application" (sgordon_, 14:45:03)
    4. further edits to be done in etherpad, once consensus is reached move to wiki (sgordon_, 14:46:11)
    5. ACTION: mkoderer to kick off mailing list thread to get wider feedback (sgordon_, 14:47:53)
    6. discussion aboute qos, underlay versus overlay, etc. ensues in the context of what makes a VNF special (sgordon_, 14:58:34)
    7. amuller notes vlan trunking stuck - need eric and ian to discuss amongst themselves and with cores (sgordon_, 15:01:45)
    8. ACTION: sgordon_ to follow up on vlan trunking (sgordon_, 15:01:53)


Meeting ended at 15:02:01 UTC (full logs).

Action items

  1. sgordon_ to investigate current state of storyboard and report back
  2. sgordon_ to update wiki structure and provide a draft template for discussion
  3. sgordon_ to kick off M/L discussion about template for use cases
  4. jannis_rake-reve to create glossary page on wiki
  5. sgordon_ to lock in meeting time for next week on monday barring further feedback
  6. mkoderer to kick off mailing list thread to get wider feedback
  7. sgordon_ to follow up on vlan trunking


Action items, by person

  1. jannis_rake-reve
    1. jannis_rake-reve to create glossary page on wiki
  2. mkoderer
    1. mkoderer to kick off mailing list thread to get wider feedback
  3. sgordon_
    1. sgordon_ to investigate current state of storyboard and report back
    2. sgordon_ to update wiki structure and provide a draft template for discussion
    3. sgordon_ to kick off M/L discussion about template for use cases
    4. sgordon_ to lock in meeting time for next week on monday barring further feedback
    5. sgordon_ to follow up on vlan trunking


People present (lines said)

  1. sgordon_ (143)
  2. jannis_rake-reve (58)
  3. ybabenko (36)
  4. margaret__ (27)
  5. mkoderer (24)
  6. aveiga (22)
  7. dgollub (11)
  8. amitry (11)
  9. DaSchab (11)
  10. matrohon (8)
  11. ajo (8)
  12. akhila-chetlapal (5)
  13. openstack (4)
  14. amuller (4)
  15. Jakiro (2)
  16. nyechiel (1)
  17. yamahata (1)
  18. dkusidlo_ (1)
  19. b3nt_pin (1)
  20. angelomatarazzo (1)


Generated by MeetBot 0.1.4.