22:01:07 <sgordon> #startmeeting telcowg
22:01:08 <openstack> Meeting started Wed Mar 18 22:01:07 2015 UTC and is due to finish in 60 minutes.  The chair is sgordon. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:01:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:01:12 <openstack> The meeting name has been set to 'telcowg'
22:01:16 <sgordon> #link https://etherpad.openstack.org/p/nfv-meeting-agenda
22:01:19 <sgordon> #topic roll call
22:01:21 <sgordon> \o/
22:02:14 <sgordon> any takers for the telco wg today
22:02:25 <sgordon> or am i answering my own question about the PST-friendly meeting time ;)
22:02:42 <dcw> new telco wg member here
22:03:14 <sgordon> welcome, this may be a quick one ;)
22:03:21 <dcw> looks like it :)
22:03:21 <sgordon> #topic use cases
22:03:30 <sgordon> #link https://review.openstack.org/#/q/status:open+project:stackforge/telcowg-usecases,n,z
22:03:49 <sgordon> #info security segregation use case under review
22:03:59 <sgordon> #info vIMS use case under review
22:04:22 <sgordon> the other order of business is moving the other use cases from the wiki/etherpads to gerrit
22:04:44 <dcw> is there any scope to introduce new use-cases?
22:04:47 <sgordon> i will kick off an email thread to discuss dividing those up, aveiga and i are able to help with that
22:04:50 <sgordon> always
22:05:11 <dcw> i'm interested in contributing a SIP load-balancing use-case
22:05:23 <sgordon> the template we're using is here:
22:05:25 <sgordon> #link http://git.openstack.org/cgit/stackforge/telcowg-usecases/tree/template.rst
22:05:43 <dcw> is it cool to add to the wiki and figure out the Gerrit process later?
22:05:52 <sgordon> aveiga and i can walk you through actually adding it in #openstack-nfv at any time
22:05:54 <sgordon> sure
22:06:00 <bryan_att> Hi, it's Bryan from AT&T joining late, I'll be listening into the meeting
22:06:16 <sgordon> hiya
22:06:35 <sgordon> bryan_att, as i said to dcw this may be a short one
22:07:04 <bryan_att> ok, I've just been trying to clear my calendar to join for a few weeks and finally did
22:07:04 <sgordon> we were just highlighting that current use cases up for review are here: https://review.openstack.org/#/q/status:open+project:stackforge/telcowg-usecases,n,z
22:07:15 <sgordon> we have a few others to copy across from the wiki/etherpad
22:07:21 <sgordon> and dcw was planning to submit a new one
22:07:45 <sgordon> #action dcw to draft SIP load-balancing use-case for wiki/etherpad initially, will need assistance with git submission
22:08:07 <sgordon> #action sgordon to email list asking to divide up other existing use cases for git submission
22:08:22 <sgordon> #topic OPNFV <> telco working group interaction
22:08:36 <sgordon> we discussed this at length last week with the broader group that attends the other time slot
22:08:41 <sgordon> but two things i wanted to highlight
22:09:10 <sgordon> there is a thread i started on the opnfv tech list to try per the action item i took last week that is worth reading
22:09:12 <sgordon> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-March/thread.html#1525
22:09:47 <sgordon> and also somewhat related there is a meeting tomorrow where opnfv submitted blueprints are going to be discussed (within the context of opnfv)
22:09:49 <sgordon> #link https://wiki.opnfv.org/wiki/weekly_technical_discussion
22:10:01 <sgordon> i am going to try attend and provide some feedback from an openstack point of view
22:10:22 <bryan_att> I'm working on some blueprints related to policy as part of that
22:10:52 <sgordon> cool
22:11:24 <sgordon> so i think that will be a fairly relevant discussion as we try to work out how the two groups interact without duplicating each other's work :)
22:11:51 <sgordon> the one other thing i had on the agenda today was meeting time
22:12:00 <sgordon> dcw, bryan_att where are you based time zone wise?
22:12:00 <bryan_att> just need to put them into your git template and dive a little deeper to ensure necessary detail. something we are still figuring out. we have the intent to work directly upstream rather than duplicate.
22:12:07 <bryan_att> Seattle
22:12:18 <dcw> US eastern
22:12:26 <sgordon> bryan_att, yes i think the template, or a template at least, is relevant regardless of where we ultimately store
22:12:42 <sgordon> ok
22:13:00 <sgordon> one of the things we have been noticing over a number of weeks now is that we have a lot more attendance at the other time slot
22:13:18 <sgordon> we are wondering whether we need to re-evaluate the timing of this one
22:13:53 <dcw> probably wise - it's 6pm on US east coast
22:14:12 <dcw> might have been okay a few weeks ago before daylight savings
22:14:38 <sgordon> yeah
22:14:50 <sgordon> we used to still have two time slots but a little closer together
22:15:07 <sgordon> so morning for PST
22:15:15 <sgordon> and like 2 pm or something EST
22:15:32 <sgordon> #action sgordon to try identify a potential earlier timeslot for the PST-friendly meeting
22:16:13 <sgordon> did either of you have any questions or items you would like to ask?
22:16:20 <bryan_att> personally I'm OK with anytime other than midnite to 5 AM PDT - the rest is BAU and 5AM - 9AM PDT is very busy
22:16:44 <sgordon> if we had more participants i might have dived into dividing up the review submissions but i think this is best done via email
22:17:04 <sgordon> bryan_att, dw as a result my equivalent of 5AM - 9 AM PDT is also very busy ;)
22:17:47 <bryan_att> No items from me, yet - just trying to come on board. I'll look into the reviews needed to see if there's something I can comment on
22:18:08 <sgordon> ok no problem
22:18:28 <sgordon> well welcome and thanks for coming along, hopefully we can get a few more people in and provide something more compelling for next time
22:18:35 <sgordon> also looking forward to the opnfv discussion tomorrow
22:18:48 <bryan_att> as we get closer to the summit I'm sure there will be more traffic
22:19:15 <bryan_att> we are rushing to get anything into the next release - it's a bit of a foot race right now and somewhat chaotic
22:20:19 <bryan_att> personally my eyes are on the subsequent release, but we don't want to delay unnecessarily and want to get starting contributing soon
22:20:33 <sgordon> ack
22:20:36 <sgordon> makes sense
22:20:39 <sgordon> #endmeeting