#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:00:20 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:00:26)

  1. roll call (sgordon, 14:00:37)
  2. vancouver summit (sgordon, 14:02:36)
    1. ops summit draft schedule @ http://lists.openstack.org/pipermail/openstack-operators/2015-April/006730.html (sgordon, 14:02:53)
    2. opnfv day @ https://openstacksummitmay2015vancouver.sched.org/event/dbd2188f366a132cd38bd3e3811cb338#.VSUdI-TofCE (sgordon, 14:03:06)

  3. use cases (sgordon, 14:05:15)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/telcowg-usecases,n,z (sgordon, 14:05:22)

  4. use cases - new (sgordon, 14:05:42)
    1. Adds Perimeta SBC use case as example of a fast data plane app - Calum Loudon - https://review.openstack.org/#/c/176301/ (sgordon, 14:05:52)

  5. use cases - existing (sgordon, 14:06:09)
    1. Add Service Chaining use case - Ralf Trezeciak - https://review.openstack.org/#/c/169201/ (sgordon, 14:06:21)
    2. Adding BGP based IP VPNs attachment use case - Mathieu Rohon - https://review.openstack.org/#/c/171680/ (sgordon, 14:06:34)
    3. Add Virtual IMS Core use case - Calum Loudon - https://review.openstack.org/#/c/158997/ (sgordon, 14:06:46)

  6. use cases - merged (sgordon, 14:07:15)
    1. Security Segregation (Placement Zones) - http://git.openstack.org/cgit/stackforge/telcowg-usecases/tree/usecases/sec_segregation.rst (sgordon, 14:07:28)
    2. adding core reviewers requires unanimous agreement from existing cores for now (sgordon, 14:18:43)
    3. ACTION: sgordon to raise telcowg bugs based on security segregation proposal as an example (sgordon, 14:47:00)
    4. ACTION: sgordon to draft a proposal for where we would go from there based on this discussion (sgordon, 14:47:29)


Meeting ended at 14:54:58 UTC (full logs).

Action items

  1. sgordon to raise telcowg bugs based on security segregation proposal as an example
  2. sgordon to draft a proposal for where we would go from there based on this discussion


Action items, by person

  1. sgordon
    1. sgordon to raise telcowg bugs based on security segregation proposal as an example
    2. sgordon to draft a proposal for where we would go from there based on this discussion


People present (lines said)

  1. sgordon (89)
  2. aveiga (15)
  3. matrohon (12)
  4. cloudon (10)
  5. adrian-hoban (7)
  6. dneary (5)
  7. openstack (4)
  8. vkss (1)


Generated by MeetBot 0.1.4.