#openstack-meeting-alt: telcowg

Meeting started by sgordon at 19:00:09 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 19:00:15)

  1. roll call (sgordon, 19:00:23)
  2. YVR summit agenda (sgordon, 19:01:07)
    1. https://etherpad.openstack.org/p/YVR-ops-telco (sgordon, 19:01:14)
    2. http://libertydesignsummit.sched.org/event/91f840a20957fe6dcc6d6281db6de7f7 (sgordon, 19:02:50)
    3. https://etherpad.openstack.org/p/YVR-ops-telco (sgordon, 19:06:40)
    4. no IRC meeting next week (20th May 2015) (sgordon, 19:06:55)
    5. ACTION: sgordon to email session plan to ops list (sgordon, 19:07:07)

  3. other business (sgordon, 19:10:30)


Meeting ended at 19:14:28 UTC (full logs).

Action items

  1. sgordon to email session plan to ops list


Action items, by person

  1. sgordon
    1. sgordon to email session plan to ops list


People present (lines said)

  1. sgordon (42)
  2. cloudon (8)
  3. openstack (3)
  4. aveiga (3)
  5. beagles (1)


Generated by MeetBot 0.1.4.