#openstack-meeting-alt: telcowg

Meeting started by mkoderer at 14:00:10 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (mkoderer, 14:00:21)

  1. roll call (mkoderer, 14:00:27)
  2. Summit Re-cap (mkoderer, 14:02:37)
    1. https://etherpad.openstack.org/p/YVR-ops-telco (mkoderer, 14:02:46)
    2. ACTION: aveiga_ use case proposal for "VLAN" and "MPLS" (mkoderer, 14:17:05)

  3. Critical Reviews (mkoderer, 14:29:39)
    1. https://review.openstack.org/#/q/project:stackforge/telcowg-usecases+status:open,n,z (mkoderer, 14:29:46)
    2. https://review.openstack.org/#/c/169201/ (mkoderer, 14:31:03)
    3. ACTION: jaypipes review on https://review.openstack.org/#/c/178347/ and https://review.openstack.org/#/c/169201/ (mkoderer, 14:34:35)

  4. Open discussion (mkoderer, 14:37:56)
    1. ACTION: aveiga_ sum up outcome of VLAN and MPLS breakout session for the ML (mkoderer, 14:39:49)


Meeting ended at 14:43:43 UTC (full logs).

Action items

  1. aveiga_ use case proposal for "VLAN" and "MPLS"
  2. jaypipes review on https://review.openstack.org/#/c/178347/ and https://review.openstack.org/#/c/169201/
  3. aveiga_ sum up outcome of VLAN and MPLS breakout session for the ML


Action items, by person

  1. aveiga_
    1. aveiga_ use case proposal for "VLAN" and "MPLS"
    2. aveiga_ sum up outcome of VLAN and MPLS breakout session for the ML
  2. jaypipes
    1. jaypipes review on https://review.openstack.org/#/c/178347/ and https://review.openstack.org/#/c/169201/
  3. openstack
    1. jaypipes review on https://review.openstack.org/#/c/178347/ and https://review.openstack.org/#/c/169201/


People present (lines said)

  1. mkoderer (62)
  2. aveiga_ (31)
  3. jaypipes (18)
  4. adrian-hoban (11)
  5. ian_ott (6)
  6. cloudon (3)
  7. openstack (3)
  8. sc68cal (1)


Generated by MeetBot 0.1.4.