#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:00:44 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:00:50)

  1. roll call (sgordon, 14:00:55)
  2. open reviews (sgordon, 14:01:42)
    1. https://review.openstack.org/178347 (sgordon, 14:02:03)
    2. workflow proposal updated to incorporate feedback (sgordon, 14:02:13)
    3. ACTION: steveg to fix markup issues (sgordon, 14:02:40)
    4. session border controller updates awaiting feedback (sgordon, 14:03:30)
    5. https://review.openstack.org/#/c/176301/ (sgordon, 14:03:32)
    6. vnf bring-up use case awaiting feedback (sgordon, 14:04:20)
    7. https://review.openstack.org/#/c/190080/ (sgordon, 14:04:22)
    8. service chaining use case likely needs to be iterated upon in response to feedback (sgordon, 14:06:02)
    9. https://review.openstack.org/#/c/169201/ (sgordon, 14:06:06)
    10. virtual IMS core use case has some inline feedback to action (sgordon, 14:07:46)
    11. https://review.openstack.org/#/c/179142/ (sgordon, 14:07:49)
    12. ACTION: cloudon to integrate virtual IMS core feedback (sgordon, 14:08:19)
    13. BGP based IP VPNs attachment use case has inline feedback for action (sgordon, 14:10:25)
    14. https://review.openstack.org/#/c/171680/2 (sgordon, 14:10:27)
    15. ACTION: matrohon integrate feedback for BGP based IP VPNs attachment use case (sgordon, 14:10:45)
    16. sgordon raises concern about use of abbreviations in use case proposal titles (sgordon, 14:12:41)

  3. open discussion (sgordon, 14:14:15)


Meeting ended at 14:30:17 UTC (full logs).

Action items

  1. steveg to fix markup issues
  2. cloudon to integrate virtual IMS core feedback
  3. matrohon integrate feedback for BGP based IP VPNs attachment use case


Action items, by person

  1. cloudon
    1. cloudon to integrate virtual IMS core feedback
  2. matrohon
    1. matrohon integrate feedback for BGP based IP VPNs attachment use case


People present (lines said)

  1. sgordon (65)
  2. bryan_att (8)
  3. jaypipes (6)
  4. openstack (5)
  5. adrian-hoban (4)
  6. cloudon (4)
  7. matrohon (1)
  8. pcarver (1)


Generated by MeetBot 0.1.4.