#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:02:06 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:02:27)

  1. roll call (mkoderer, 14:03:29)
  2. Reviews (mkoderer, 14:04:07)
    1. https://review.openstack.org/#/q/project:stackforge/telcowg-usecases+status:open,n,z (mkoderer, 14:04:24)
    2. https://review.openstack.org/#/c/178347/ (mkoderer, 14:05:15)
    3. ACTION: mkoderer review on https://review.openstack.org/#/c/179142/ (mkoderer, 14:10:57)

  3. Operators mid-cycle (mkoderer, 14:14:32)
    1. http://lists.openstack.org/pipermail/openstack-operators/2015-June/007491.html (mkoderer, 14:14:42)

  4. Open discussion (mkoderer, 14:17:21)
    1. https://etherpad.openstack.org/p/telco_orchestration (mkoderer, 14:22:55)


Meeting ended at 14:42:42 UTC (full logs).

Action items

  1. mkoderer review on https://review.openstack.org/#/c/179142/


Action items, by person

  1. mkoderer
    1. mkoderer review on https://review.openstack.org/#/c/179142/
  2. openstack
    1. mkoderer review on https://review.openstack.org/#/c/179142/


People present (lines said)

  1. mkoderer (52)
  2. adityav (12)
  3. aveiga (11)
  4. cloudon (8)
  5. smazziotta (8)
  6. sgordon (5)
  7. openstack (4)
  8. jaypipes (1)
  9. aveiga_ (1)


Generated by MeetBot 0.1.4.