19:01:54 <sgordon> #startmeeting telcowg
19:01:55 <openstack> Meeting started Wed Jul  8 19:01:54 2015 UTC and is due to finish in 60 minutes.  The chair is sgordon. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:56 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:58 <openstack> The meeting name has been set to 'telcowg'
19:02:05 <SlickNik> sorry we ran a little late sgordon!
19:02:08 <sgordon> #link https://etherpad.openstack.org/p/nfv-meeting-agenda
19:02:09 <SlickNik> Thanks!
19:02:10 <sgordon> np
19:02:12 <sgordon> #topic roll call
19:02:15 <sgordon> yo folks
19:02:22 <sgordon> who is here for the telco working group meeting
19:02:25 <ralfT> hi
19:02:34 <sgordon> hi ralfT
19:02:51 * sgordon scans the sidebar for the usual suspects
19:03:09 <sgordon> this could be quick ;)
19:03:21 <ralfT> i hope not...
19:03:36 <ralfT> i've one question
19:03:59 <sgordon> sure, i have a list of stuff to reel off
19:04:05 <sgordon> but let's start with your Q
19:04:32 <ralfT> it's about service chaining
19:04:45 <sgordon> #topic service chaining
19:05:20 <ralfT> which framework should we use to describe SFC: the IETF wording or the ETSI (==OPNFV) wording
19:05:20 <sgordon> #link https://review.openstack.org/#/c/169201/
19:05:30 <sgordon> well there is a religious discussion
19:05:46 <sgordon> to be honest, im not sure
19:06:04 <ralfT> i use both in the SFC use case - this is causing some confusion
19:06:10 <sgordon> right
19:06:33 <sgordon> i *suspect* using the ETSI/OPNFV wording would be better understood within this working group
19:06:48 <sgordon> but it's unclear that is true for the broader openstack community
19:07:00 <sgordon> i think it would be worth starting a thread on openstack-dev highlighting the differences
19:07:03 <sgordon> and asking this question
19:07:47 <sgordon> ralfT, ^
19:08:04 <ralfT> this is also my impression that ETSI wording is "nearer" to the data center world
19:08:50 <sgordon> yeah
19:09:27 <sgordon> can i give you the AI to send an email highlighting that disconnect though?
19:09:34 <ralfT> according to the stronger influence of OPNFV I can live with the ETSI/OPNFV wording
19:09:36 <sgordon> then hopefully we can get the use case rolling forward
19:09:40 <sgordon> ok :)
19:10:41 <ralfT> AI = ?
19:11:07 <sgordon> action item, sorry
19:12:16 <ralfT> I would like to ask the telcowg team to vote....
19:12:38 <sgordon> i think the best way to achieve that is via a discussion on the mailing list
19:12:55 <sgordon> tagged with [telcowg][nfv], possibly others
19:13:47 <ralfT> ok - so I try this and ask Marc for some support
19:14:23 <sgordon> #action ralfT to follow up on IETF vs ETSI/OPNFV wording for service chaining use case
19:14:44 <ralfT> ok
19:15:00 <sgordon> #topic reviews
19:15:09 <sgordon> #topic reviews - template clarification
19:15:28 <sgordon> i have been discussing with the product working group how we could/should work with them to refine our use cases
19:15:48 <sgordon> they are building a process for taking use cases from the various working groups and feeding them to the project teams
19:15:54 <sgordon> #link http://lists.openstack.org/pipermail/product-wg/2015-July/000485.html
19:16:25 <sgordon> as a result of that discussion i discovered there was some confusion around a couple of the template sections
19:16:30 <sgordon> #link https://review.openstack.org/#/c/199654/
19:16:39 <sgordon> i attempt to address one in the above review
19:16:51 <sgordon> need some help with wording of the other (highlighted in the review comments)
19:17:53 <ralfT> we will also look at this
19:19:33 <sgordon> thanks
19:19:49 <sgordon> im not going to go 1 by 1 through the other reviews
19:20:06 <sgordon> but...
19:20:14 <sgordon> #topic reviews - workflow
19:20:16 <sgordon> #link https://review.openstack.org/#/c/178347/
19:20:23 <sgordon> i have updated this in relation to the latest feedback
19:20:28 <sgordon> really need to get this nailed down
19:21:12 <pcarver> Is this the correct repo for use cases? https://github.com/stackforge/telcowg-usecases
19:21:44 <sgordon> not quite
19:22:00 <sgordon> the github.com repos are mirrors of the git.openstack.org ones
19:22:03 <pcarver> We're trying to get oriented on the workflow
19:22:07 <sgordon> http://git.openstack.org/cgit/stackforge/telcowg-usecases/
19:22:36 <pcarver> And there's just one use case in it right now?
19:22:48 <sgordon> one merged
19:22:53 <sgordon> we have a number of proposals
19:22:57 <sgordon> https://review.openstack.org/#/q/status:open+project:stackforge/telcowg-usecases,n,z
19:23:03 <sgordon> #link https://review.openstack.org/#/q/status:open+project:stackforge/telcowg-usecases,n,z
19:23:08 <pcarver> ok, good, we wanted to make sure we were looking in the right place
19:23:24 <sgordon> one of the other topics on my agenda is better defining what the criteria are for merging these
19:23:30 <sgordon> since atm we only have ~ 3 cores defined
19:23:45 <sgordon> #action sgordon to email list about telcowg merge requirements for use cases
19:24:33 <sgordon> #topic operators midcycle
19:24:43 <sgordon> the discussion around the ops midcycle rages on
19:24:51 <sgordon> so still not confirmed exactly when/where
19:24:58 <sgordon> or even some of the mechanics
19:25:10 <sgordon> will keep tracking it but not much that can be added on that for now
19:25:15 <sgordon> #topic other discussion
19:25:31 <sgordon> ralfT, pcarver so that brings me to the end of what i think we can cover without a quorum
19:25:38 <sgordon> did you have anything else you would like to raise?
19:25:47 <ralfT> nothing for today
19:26:05 <pcarver> nothing for me. The main concern was that we were looking in the right place for use cases
19:26:15 <ralfT> The workflow howto could also be interesting for other groups...
19:26:15 <sgordon> ok no problem
19:26:27 <pcarver> We're planning to write some
19:26:28 <sgordon> pcarver, feel free to reach out in #openstack-nfv if you have Qs
19:26:43 <sgordon> yes the workflow and template is a big part of what i am discussing with the product wg
19:26:52 <sgordon> and whether it's something we try replicate for other working groups
19:27:30 <sgordon> alright, thanks all for your time
19:27:32 <sgordon> #endmeeting