14:01:40 <sgordon> #startmeeting telcowg
14:01:41 <openstack> Meeting started Wed Oct 14 14:01:40 2015 UTC and is due to finish in 60 minutes. The chair is sgordon. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:45 <openstack> The meeting name has been set to 'telcowg'
14:01:52 <sgordon> #link https://etherpad.openstack.org/p/nfv-meeting-agenda
14:01:55 <sgordon> #topic roll call
14:01:57 <sgordon> \o/
14:02:22 * sgordon waits a few minutes for stragglers
14:02:23 <cloudon> hi
14:03:30 <sgordon> cloudon, hiya
14:03:42 <sgordon> #topic actions from last week
14:03:53 <sgordon> #info sgordon was to email nova/neutron developers about reviewing SBC use case
14:03:58 * sgordon apologizes profusely
14:04:09 <sgordon> i was OoO for a few days (Thu->Tue)
14:04:13 <sgordon> so that hasnt happened yet
14:04:17 <sgordon> #action sgordon to email nova/neutron developers about reviewing SBC use case
14:04:18 <cloudon> np
14:04:27 <sgordon> so i will carry it over and hopefully get on it today
14:04:38 <sgordon> #action cloudon to handle raising a backlog spec or RFE bug for disabling connection tracking
14:04:42 <sgordon> whoops
14:04:43 <sgordon> #undo
14:04:44 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0x9ca6650>
14:04:50 <sgordon> #info cloudon was to handle raising a backlog spec or RFE bug for disabling connection tracking
14:04:56 <cloudon> yup, that just happened
14:04:58 <sgordon> cloudon, any time to progress there?
14:05:00 <sgordon> awesome :)
14:05:02 <cloudon> see https://bugs.launchpad.net/neutron/+bug/1506076
14:05:02 <openstack> Launchpad bug 1506076 in neutron "Allow connection tracking to be disabled per-port" [Undecided,New]
14:05:15 <sgordon> #info cloudon has raised this as https://bugs.launchpad.net/neutron/+bug/1506076
14:05:39 <sgordon> looks good
14:05:46 <cloudon> hopefully has right level of explanation for RFE process etc but comments welcome
14:05:59 <sgordon> i think it does based on the others i have seen
14:06:08 <sgordon> they want it to be pretty high level so they can work out implementation
14:06:13 <cloudon> am I right that next step is triage at weekly neutron driver meeting?
14:06:17 <sgordon> yes
14:06:48 <cloudon> cool, will try to tag along for that
14:07:06 <sgordon> #topic reviews
14:07:16 <sgordon> #info Need another +2 on this housekeeping change from infra: https://review.openstack.org/#/c/225904/
14:07:53 <sgordon> #action sgordon to email core team about infra housekeeping change
14:08:17 <sgordon> #info affinity gap draft backlog spec at https://review.openstack.org/#/c/224325/ has received limited feedback
14:08:31 <sgordon> #action sgordon to integrate cloudon's feedback and bump the spec
14:08:44 <sgordon> i also need to reach out to a few people with specs in this area
14:09:00 <sgordon> there are couple of different related use cases
14:09:03 <cloudon> that would be great
14:09:17 <sgordon> e.g. jay's proposal to have a do-over on server groups and the soft affinity proposal
14:09:31 <sgordon> need to ensure there is visibility of this requirement in those discussions
14:09:32 <cloudon> do you have any links for those?
14:09:41 <sgordon> two seconds
14:12:42 <sgordon> #link https://review.openstack.org/#/c/212504/
14:12:44 <sgordon> is one of them
14:12:57 <sgordon> i am having trouble finding jay's as he put it up ages ago so it's way back in the queue
14:14:06 <cloudon> interesting, thanks - will think about overlap or even if it supercedes
14:14:46 <sgordon> cloudon, well i think the main difference between what is currently discussed and what your gap was
14:15:04 <sgordon> is that the current proposals dont as far as i can recall handle the "group of groups"
14:15:22 <sgordon> they handle policy for a single group of VMs
14:15:38 <sgordon> not the concept of having a (possibly different policy) between those VMs and another group of them
14:16:16 <cloudon> ok, makes sense - will need to think about that
14:16:26 <sgordon> ah found it
14:16:28 <sgordon> #link https://review.openstack.org/#/c/183837/
14:16:34 <sgordon> that is jay's proposal
14:17:00 <sgordon> worth reading and thinking about
14:17:15 <sgordon> #topic Tokyo working group plan of action
14:17:28 <sgordon> i probably need to start an email thread on this
14:17:38 <sgordon> since it's getting pretty lonely in the weekly meeting....
14:18:10 <sgordon> my thinking was assuming that we have the numbers to break up into groups similar to the second half of the session in vancouver
14:18:21 <sgordon> to try bounce around a couple of new use cases
14:18:30 <sgordon> (probably we need better minutes next time :))
14:18:44 <cloudon> agree - I'm planning to submit one on HA & multi-site in time for Tokyo
14:20:54 <sgordon> how much have you been following the opnfv multi-site project?
14:21:27 <sgordon> e.g.
14:21:28 <cloudon> quite closely - one of my colleagues was participating
14:21:29 <sgordon> #link https://launchpad.net/kingbird
14:21:32 <sgordon> ok cool
14:21:40 <sgordon> as long as we're aware of where everyone's toes are
14:21:52 <sgordon> it might be worth inviting that group to the meeting if you want to have that as one of the breakouts
14:23:29 <cloudon> agreed
14:24:37 <sgordon> #action sgordon to email openstack-dev, openstack-operators, and opnfv-tech-discuss with draft tokyo session plan
14:25:51 <sgordon> alright, thanks for your time - emails all round
14:25:54 <sgordon> #endmeeting