14:02:01 <sgordon> #startmeeting telcowg
14:02:01 <openstack> Meeting started Wed Dec 16 14:02:01 2015 UTC and is due to finish in 60 minutes. The chair is sgordon. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:04 <openstack> The meeting name has been set to 'telcowg'
14:02:09 <sgordon> #link https://etherpad.openstack.org/p/nfv-meeting-agenda
14:02:13 <sgordon> #topic roll call
14:02:14 <sgordon> o/
14:02:16 <cloudon> heh
14:02:17 <gjayavelu> hi
14:02:57 <sgordon> howdy folks
14:03:11 <sgordon> #topic complex instance placement updates
14:03:19 <sgordon> #link https://review.openstack.org/#/c/251442/
14:03:33 <sgordon> so this merged, arguably somewhat faster than i thought it would
14:03:44 <sgordon> wondering if you think it still needs further tweaks cloudon ?
14:04:07 <cloudon> I think after our discussion last week I was happy I understood it
14:04:39 <sgordon> ok
14:04:43 <sgordon> wfm :)
14:05:05 <sgordon> so i havent gotten any further on drafting up the other two
14:05:19 <sgordon> other than that i have a tab open with the sec segregation one ready to start, lol
14:05:44 <sgordon> i had a question about meeting scheduling though
14:05:46 <cloudon> every journey starts with a single tab...
14:05:57 <sgordon> #topic meeting schedule
14:06:09 <sgordon> #info availability for 23rd Dec, 30th Dec, 6th Jan ?
14:06:23 <sgordon> the other working groups i am on are pretty much in hiatus until january after this week
14:06:33 <cloudon> for me - poor to non-existent for Dec, Jan 6 OK
14:06:44 <sgordon> oddly i am still around/available for the 23rd and 30th if needed but will be MIA 6th Jan
14:07:21 <sgordon> ok
14:07:43 <sgordon> my proposal would be we push out to jan 13th and have a checkpoint then
14:07:55 <sgordon> in the hope that i have used the extra hour in the intervening weeks to draft these submissions
14:07:56 <sgordon> ;)
14:08:03 <cloudon> +1
14:08:32 <cloudon> qn on content placement - where does 'merged' take us to in the workflow at https://wiki.openstack.org/wiki/ProductTeam/User_Stories? The "user story ready for voting" box in bottom left?
14:08:39 <sgordon> #info Next meeting January 13th
14:09:01 <sgordon> #action sgordon to update wiki and send email highlighting cancellation of intervening meetings
14:09:15 <sgordon> yeah, great question
14:09:25 <sgordon> in theory i am the owner
14:09:33 <sgordon> so it's in drafts and ready for voting!
14:09:42 <sgordon> i think i now need to resubmit against the proposed folder
14:09:59 <sgordon> (as in submit a patch that is a simple move of the RST to the other folder)
14:11:24 <cloudon> ok, cool - wasn't sure what the "voting" referred to other than normal gerrit reviews
14:12:18 <sgordon> i believe there is a concept of prioritization within the product wg which is what it refers to
14:12:35 <sgordon> and/or the community input phase in the next box
14:14:48 <sgordon> cloudon, make sense?
14:14:57 <sgordon> i suspect i will learn some new things when i submit it
14:15:00 <sgordon> :)
14:15:21 <sgordon> there is also an element of testing the process here as i am not sure anything has made it through proposed yet
14:15:22 <cloudon> yup, makes perfect sense
14:15:45 <cloudon> yes, was just looking at the links on that workflow page and they seem to be placeholders
14:16:32 <sgordon> the sub pages ones?
14:16:40 <sgordon> yeah
14:17:02 <sgordon> i know for cap management we had an initial meeting but it was very hard to align our schedules so we have mostly been working via email
14:17:34 <cloudon> yup, links like https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Lifecycle_Management
14:17:35 <sgordon> i wonder if that info about the SMEs involved etc doesnt belong in the submission itself
14:18:52 <cloudon> Isn't the team stuff on the sub-page about who has picked up the user story for implementation rather than the story itself?
14:19:45 <sgordon> no
14:19:55 <sgordon> all of those are still in definition stages afaik
14:20:43 <cloudon> ah, ok - in which case having them in the story would make sense
14:21:18 <sgordon> yeah
14:21:58 <sgordon> mmm just looking at it there really isnt a spot in the template
14:22:02 <sgordon> i'll ask on their m/l
14:22:17 <sgordon> i think it would make sense to have you and i listed in the complex instance placement one in case anyone has questions
14:22:34 * sgordon sgordon to ask on product-wg mailing list about listing SMEs in user story
14:23:05 <cloudon> makes sense
14:23:52 <sgordon> #action sgordon to ask on product-wg mailing list about listing SMEs in user story
14:24:01 <sgordon> ^ that works better :)
14:25:09 <sgordon> alright
14:25:20 <sgordon> so my plan is to use the next 30 mins to follow up on my AIs ;)
14:25:26 <sgordon> anything else you would like to raise?
14:25:51 <cloudon> nope - that's all from me other than to wish you a happy Christmas & New Year
14:26:53 <sgordon> yes, you too!
14:26:54 <sgordon> enjoy
14:26:56 <sgordon> #endmeeting