#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:02:42 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:02:51)

  1. roll call (sgordon, 14:02:54)
  2. updates on product working group integration (sgordon, 14:03:59)
    1. Security segregation proposal updated based on feedback (sgordon, 14:04:14)
    2. https://review.openstack.org/#/c/269874/ (sgordon, 14:04:21)
    3. sgordon to propose complex instance placement moved to "proposed" from "draft" (sgordon, 14:05:24)
    4. http://git.openstack.org/cgit/openstack/openstack-user-stories/tree/user-stories/draft/complex_instance_placement.rst (sgordon, 14:05:26)
    5. https://github.com/openstack/openstack-user-stories/blob/master/HACKING.rst (cloudon, 14:06:13)
    6. https://review.openstack.org/#/c/265998/ (sgordon, 14:07:49)
    7. ACTION: cloudon to proceed with proposing SBC without .json file (sgordon, 14:10:40)
    8. sgordon commented on json format proposal highlighting need to also clarify hacking docs (sgordon, 14:10:57)

  3. mid-cycle (sgordon, 14:11:08)
    1. http://lists.openstack.org/pipermail/openstack-operators/2016-January/009376.html (sgordon, 14:11:17)
    2. respond to openstack-operators thread "[Openstack-operators] [telcowg][nvf][midcycle] Manchester ops nfv" if interested in nfv/telco BOF at ops mid-cycle (sgordon, 14:13:49)

  4. austin summit (sgordon, 14:13:57)
  5. other business (sgordon, 14:18:42)


Meeting ended at 14:30:10 UTC (full logs).

Action items

  1. cloudon to proceed with proposing SBC without .json file


Action items, by person

  1. cloudon
    1. cloudon to proceed with proposing SBC without .json file


People present (lines said)

  1. sgordon (66)
  2. cloudon (19)
  3. serverascode (4)
  4. openstack (3)
  5. gjayavelu (1)


Generated by MeetBot 0.1.4.