#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:03:24 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:03:29)

  1. updates from product-wg mid-cycle (sgordon, 14:05:52)
    1. ACTION: sgordon Update your user stories to reflect the Appropriate roles; Review in the PWG team meeting (sgordon, 14:06:30)
    2. ACTION: cloudon Update your user stories to reflect the Appropriate roles; Review in the PWG team meeting (sgordon, 14:06:34)
    3. more info being added to default template on this (sgordon, 14:06:48)
    4. repo and folder structure being adjusted for new/updated process - user stories will be submitted directly to 'proposed' folder in future (sgordon, 14:07:25)

  2. other discussion (sgordon, 14:09:07)


Meeting ended at 14:13:08 UTC (full logs).

Action items

  1. sgordon Update your user stories to reflect the Appropriate roles; Review in the PWG team meeting
  2. cloudon Update your user stories to reflect the Appropriate roles; Review in the PWG team meeting


Action items, by person

  1. sgordon
    1. sgordon Update your user stories to reflect the Appropriate roles; Review in the PWG team meeting


People present (lines said)

  1. sgordon (23)
  2. dronshaw (5)
  3. openstack (3)
  4. srwilkers (1)


Generated by MeetBot 0.1.4.