#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:05:28 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:05:42)

  1. roll call (sgordon, 14:05:45)
  2. user story updates (sgordon, 14:06:45)
    1. http://lists.openstack.org/pipermail/product-wg/2016-February/000967.html (sgordon, 14:08:57)
    2. http://git.openstack.org/cgit/openstack/openstack-user-stories/commit/?id=9d753e6b6214edc89c1a854db8bd8da296f5a444 (sgordon, 14:09:39)
    3. ACTION: sgordon to email product work group to confirm process for updating existing proposals with mid-cycle changes (sgordon, 14:13:13)
    4. ACTION: sgordon to follow this process for complex instance placement (sgordon, 14:13:29)
    5. ACTION: cloudon to follow while proposing vIMS (sgordon, 14:13:39)
    6. ACTION: sgordon to follow this process for security segregation (sgordon, 14:14:39)
    7. ACTION: sgordon to follow up on product work group prioritization / implementation process and report back (sgordon, 14:17:14)

  3. other discussion (sgordon, 14:18:13)
    1. http://git.openstack.org/cgit/openstack/openstack-user-stories/tree/user-stories/draft (sgordon, 14:19:15)


Meeting ended at 14:21:05 UTC (full logs).

Action items

  1. sgordon to email product work group to confirm process for updating existing proposals with mid-cycle changes
  2. sgordon to follow this process for complex instance placement
  3. cloudon to follow while proposing vIMS
  4. sgordon to follow this process for security segregation
  5. sgordon to follow up on product work group prioritization / implementation process and report back


Action items, by person

  1. cloudon
    1. cloudon to follow while proposing vIMS
  2. sgordon
    1. sgordon to email product work group to confirm process for updating existing proposals with mid-cycle changes
    2. sgordon to follow this process for complex instance placement
    3. sgordon to follow this process for security segregation
    4. sgordon to follow up on product work group prioritization / implementation process and report back


People present (lines said)

  1. sgordon (44)
  2. cloudon (6)
  3. dronshaw (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.